No play sound of individual audio clips and in vari audio

whenever I press play to listen to the audio tracks, it doesn’t play anything.
I don’t mean the general play button or even when soloing one track, I just mean this button here:

this also happenes in Vari-Audio.

how could it be that I couldn’t find even one old thread where someone asked about that or at least was answered the right way?
none of the answeres anyone got helped solve my problem…

help me please… such little problems are so hard to solve in Cubase.
and yes, disabling the control room didn’t do a thing for the problem.
also, pressing ctrl+alt+shift+cmd when starting Cubase and disabling old preferances helps for one time ussage in cubase, after closing the program and opening it again it goes back to the same mute thing problem all over again.

The Play Tool is intended to audition the part by:

  • starting playback from the point where you click with it
  • continuing the playback as long as you hold the mouse button down

hmm why are you telling me what the play tool is intended to? I know what it’s intended to, what I’m saying is that whenever I try to use it, or the variaudio - there is no sound. there is sound only when I play anything from this button here:

Because I misunderstood your problem, sorry.

Have you checked the Audio Preview Level in the Right Zone / Media Bay?


I couldn’t find any play button in the media bay or right zone :frowning:

There is no Play Tool button there, but the Preview Level in Media Rack / MediaBay also adjusts the volume of the Play Tool. So if you have set the Preview Level to minimum, you won’t get any sound using the Play Tool anywhere.

yeah, but I couldn’t find that level adjusting button in the MediaBay. it just doesn’t show.

also, no level adjusting thing appeared in MediaRack too, as you see in the picture:

You should select a file with audio output for it to be shown.


I see, I tried to look at that, it appears that the level is not low, but I still don’t hear anything.

does anyone think reinstalling cubase would solve the problem?


I have the same problem here, the Play tool button is silent in audio, but not silent in midi containers.

But I see it working in the control room…

audition volume

such volume knob doesn’t appear to me. anyways, even if it did, it would presume to fix only half of the problem, I think, since I mentioned that the vari-audio sound doesn’t play too.
but I solved it either way… I mean, I think I should have found a better solution than I did, but it’s fine anyway…
at the end I only tried to delete the program’s preferances by pressing ctrl+windows key+alt+shift at the start of Cubase.
it’s not a perfect solution and it gets muted again sometimes on it’s own so I have to do it again, but it works… so…
it does erase the shortcuts to my latest projects, but I just reach them manually everytime I have to do that… :\

You have to make it visible by enabling it by clicking the cogwheel button in top right corner of the editor…

Problem solved?