No playback after 1.0.10 update

After the update the playback doesn’t work anymore with projects done in the previous first version.
When I press the play button (or hit the space bar) nothing happens.
It works with new projects in the new 1.0.10 version.

What happens if you select “Apply Default Playback Template” from the Play menu? I know that has resolved a couple of playback issues I’ve had.

Probably a red herring, but this also happened to me with the 1.0.10 update. Following a further Restart of my laptop I got sound back.

Same for me, but also no playback in new projects = no playback at all.
-> halion, sounds are loaded and there (playable via the halion gui)
-> load defaults changes nothing
-> restart changes nothing

The green line simply does not move, the position counter frozen at 1.1.000

I had no sound at all on my mac (El Capitan) after installing the update. Not even outside of Dorico! Everything worked fine after restarting the computer

FWIW, the same happened to me on Windows 10, but a restart fixed it.