No Playback Dorico 4 - Mac M1

Hi all, I’m having a strange issue since moving Dorico over to an M1 machine. Hoping someone here can help.

  • Dorico opens fine but I cannot get playback.
  • I’ve tried using Noteperformer and Halion but neither will play back in the app.
  • I have Dorico set to open in Rosetta as per the instructions on the Noteperformer website
  • When I playback in the app and look at the noteperformer mixer, nothing on the audio level meters moves
  • BUT when I export audio the audio level meters in the noteperformer mixer do music and the exported audio playsback correctly.
  • I have an antelope audio discrete 4 synergy core interface, audio from other apps plays back fine through it, but not Dorico. I’ve tried every possible interface output option in dorico but haven’t been able to get playback.

Any thoughts? I attached my diagnostic report and I’m happy to provide any additional details. Thank you!

Version (Mar 24 2022)
Dorico 4 AudioEngine Version
Dorico (3.5 MB)

NotePerformer is not Apple silicon native so will only work if you open Dorico in Rosetta mode. However, you may already realize this and Halion should of course work in both native and Rosetta modes.

Yes, I’m opening up in Rosetta. No playback regardless of whether its Halion, or Noteperformer, or if I open up without Rosetta and use Halion. Still no playback.

Hi @kgordon1213 ,
looking at the diagnostics everything seems to be fine, so I really wonder.
What if you choose the Built-in Audio device, is there no sound coming through that one either?
And what if you start a new project from scratch, let’s say from piano template, still no sound?

If not, please go to Edit > Device Setup and change the sample rate to a different value, wait 5 seconds and then switch back to the previous value. Close the dialog and try playback again. Same result?

Hi @Ulf

  • If I use the built-in audio device I can hear it playing out of the mac studio speakers, same with if I play it through my monitor (monitor display, not speakers)

  • If I switch to my audio interface, no audio comes out of my speakers, but I can export the audio and playback the mp3. I tried switching to 41k and 48k and back again but no playback still through the audio interface.

  • When I hit play while the audio interface is selected, the vu meter in noteperformer doesn’t move, but if I export the audio you can see the vu meters moving with the notes.

Here are some screenshots of what I’m looking at. I’ve tried every option in terms of output for the antelop audio interface.
Screen Shot 2022-05-17 at 1.31.40 PM
Screen Shot 2022-05-17 at 1.32.04 PM

Hi @kgordon1213 , so the problem is only with the Discrete SC then.
Antelope list that interface as M1 compatible but are you sure that you have the very latest driver for it? Please check.
If you do have the latest, then we need to find out more by enabling some special logging in one of our audio engine components, but one step after the other.


Had to get on the phone with Antelope Audio support and they had to install a later version of the driver and everything worked. Thank you for your help @Ulf , it is much appreciated.


@kgordon1213 I am compelled to say that never having heard of Antelope before I now simply have to get the Discrete, despite the price! Thanks - would never have known of it otherwise, and now we know it definitely works.