No playback sound in Dorico SE 5 on windows 11

I have trouble in Dorico 5 SE on Windows 11 (Lenovo ThinkPad X1) where there is no sound coming from Dorico. I found a very similar post in this forum, but the solution there to “change driver” was not clear to me.

I can hear sound from other components in my laptop. For example, YouTube produces sound properly.

In Dorico > Play > VST and MIDI, I can see “02 - HALion Sonic” in VST Instruments.

If I click the “e” button there, HALION SONIC 7 window opens. I can see “YAMAHA S90ES Piano”, but I can’t hear any sound when I click and drag on the keyboard at the bottom of HALION SONIC 7 window.

What am I missing to hear sound from Dorico?

Thanks in advance,

While in that state, please choose from Dorico’s main menu Help > Create Diagnostics Report and post the corresponding zip file here. Lookkng at that data i can give more advice. Thanks

Hello Ulf, thank you so much for the comment during weekend. I attached the diag report. Thanks in advanced again.
Dorico (261.5 KB)

Thanks for the data which clearly show where the problem is.
The Generic Low Latency driver does not find any audio port and therefore all the audio output of Dorico gets streamed into void. Are you sure that your computer has a built-in audio interface? Do you get audio form other apps, e.g. from YouTube or MediaPlayer?

Yes, I can hear audio from YouTube in the browser normally. I will reinstall Dorico and see if it solves the issue.

No, reinstalling Dorico won’t help here.

From Dorico’s menu choose Edit > Device Setup and then click on Device Control Panel, a new little window will appear. Toggle the option at the top of that window (about allowing exclusive access) , does then at least one item appear in the box of output ports?

I checked the Card Options checkbox at the top of Device Control Panel window for Generic Low Latency ASIO Driver, but I still can’t hear audio playback from Dorico. I attached the screenshot. (I confirmed that Windows OS and YouTube can still produce audio normally.)

Try installing the FlexASIO driver from here:

Once installed, choose this in Dorico’s Device Setup dialog. Does this help?

1 Like

It worked! Thank you for the help :slight_smile:

One feedback is that I could only select Generic Low Latency ASIO Driver, and Dorico produced sound. If I try to select FlexASIO from the dropdown list for ASIO Driver, Dorico froze, and I had to kill the Dorico process.

It would have also worked without installing FlexASIO, a simple restart of Dorico would have done it most likely as well. But it is interesting to hear that you had a crash with FlexASIO, we’ve never heard of that before. Well, since you have sound now, let’s rest the case. I’m curious though and would like to find out more, but have too many things on my list anyway. Most important is, that you have sound from Dorico now.

Hello Ulf,

I want to agree with you, but I can’t. I closed and opened Dorico many times and also restarted Windows many, many times, and they did not solve the issue. The screenshot I posted above shows that Stereo Output is empty. It was fixed only after I installed FlexASIO.

If I select FlexASIO in the ASIO Dropdown, Dorico still freezes and eventually crashes. Then I simply restart Windows to get Dorico’s status back to normal, and audio playback works perfectly fine with Generic Driver.

I totally understand you have priorities, and I appreciate all the help you offered here for free. If there is a way for me to help you in return, I can not guarantee anything, but please let me know.

Thanks again for the help.

Kind regards,

Hi Isaac, well, I’m pretty sure that the crashing FlexASIO has nothing to do with the other driver now running, but I can’t prove it. But do let me know if you have trouble with audio in Dorico again.

@alinah929 , welcome to the forum.

Did you have a question? What you wrote does not give enough information for us to help you if you did.