No playback - Ultralite MKIV

Hello
I did all steps as indicated in FAQ and still no sound… So I am attaching compressed my VSTAudioEngine, maybe you could help. Thank you
VSTAudioEngine.zip (1.17 MB)

From the log files it looks okay. Could you please create a simple Piano project with just a handful of bars with arbitrary notes? Then save it, zip up and post here. That data will give me even better insights.

Thank you Ulf.
Here you have a sample project
Test project.dorico.zip (203 KB)

Hi Peter, thanks again for the project.

Also here, the data looks normal and I would expect sound coming out. Your sound card has many output ports and currently the sound shall come out via the ports “Mix In 19” and “Mix In 20”, presumably the main outs of the Ultralite.

I don’t know the Ultralite personally, but according to MOTU’s webpage it also has DSP and mixing functionality on board. Could it be that something is wrongly wired up in there, or maybe a fader not pulled up?

As I say, from the project data it looks okay. The audio engine will process sound and hand it over to the Ultralite. Don’t know what is happening inside the Ultralite. Could you please check again?

I tried… But unfortunately no luck.
It works perfectly with other DAWs though (Logic, ProTools)
The only option I have now is using internal computer sound or Monitor Audio (Thunderbolt display).
Maybe someone is using this MOTU as well and can help?

You could also try with Cubase. Unfortunately we currently don’t have a Cubase trial version for download, but you could use Nuendo instead, which is from the audio engine side identical to Cubase. Have a look here: https://www.steinberg.net/en/products/steinberg_trial_versions.html

We don’t have an Ultralite here, but I’ve just checked instead with a 828Mark3 on a Mac and with that everything is fine. I’ve also compared the engine data between your project and mine, but apart from the places where I expect differences everything looks sane and same.

Well, I have Cubase. And in Cubase it works ok. I also checked with Apogee Symphony and there is no sound in Dorico (although in Cubase it’s ok). So there is definitely something with my Mac… Although with Symphony it goes like that: I choose Symphony in Dorico setup and when I press setup again it shows Display Audio as output. Strange…

One thing to try is create an aggregate device and see if that solves the issue. This worked with bluetooth headphones that had an input and an output named the same. See this thread.

Your problem seems different though since Cubase works. But maybe there is a difference in versions of the audio engine in Cubase vs. what’s in Dorico.

Hi Peter. I’m also struggling with playback and am currently discussing it on this thread. I was wondering whether you’ve installed the most recent Cubase update (9.0.10)?

No, I tried it with Cubase 8

Well, with the Apogee Symphony we do have a known issue in Dorico, but it is fixed in the upcoming 1.0.30 release. In the meantime you could try the workaround with the aggregated device, i.e. open Audio MIDI Setup and within there the Audio Devices window. In the left bottom corner is a little plus sign, click on it and choose ‘Create Aggregate Device’ and then choose just your Symphony to take part in it. Once you did that, open Dorico and choose Edit > Device Setup and in the list of devices that Aggregate Device shall turn up.

And for the Ultralite, I still see no reason why no sound should come out. I mean, from the engine data side everything looks fine in the test project you’ve sent. The driver and ports are recognized and also the mapping information is correct. All this data would be wrong e.g. in case of the Symphony (when not used as aggregated device).

Please try with the workaround for the Symphony and see if that brings you sound.

I’m really running out of steam…

Making an aggregate device helped - now I do have sound output:) Thanks

I’m glad to hear that.

But this is with your Apogee Symphony, right?
Still no luck with the Ultralite?

Yes, it’s Apogee

And you are happy now and give up on the Ultralite?

No other options:) I have them both so for now I can use the computer hooked to Apogee