No playbak sound in Windows 10

Hi all
John Barron has offered me since Facebook to ask advice on the forum
Dorico and Halion Sonic give no sound while MIDI info is well received by Halion. The meters are the proof.

I have already tried all the tricks of the topic “I get no playback. What do I do?” without result.
My VSTAudioEngine_64 folder (I’m running Windows 10) was not in …/ Local / but in …/ Roaming /. I copied it to the …/Local/ folder without any success
I must point out that entering notes with the MIDI keyboard with the MIDI sport interface works perfectly.

My windows 10 audio controllers

VSTAudioEngine_64.7z (167 KB)

Could you also please create a new simple Piano project with just a handful of notes in it and also post it here? Thanks.

Thanks Ulf. Here is a test of 3 piano measures.
Sound piano test.7z (199 KB)

Thanks for the data.

From the project file I can see that the Generic Low Latency Driver is selected but but no ports are detected, so the audio engine doesn’t know where to play the audio out to.

What if you choose in Dorico the menu item Edit > Device Setup and click on Device Control Panel? A new little window with driver specific settings shall pop up. What output ports are listed in there. If you are not sure, you could post here a screenshot of that window.

When I click on Device Control Panel, the new window you are talking to opens and closes instantly. I do not have time to read anything.
I can say that I use Finale v25.2 and the sounds of Garritan for Finale work perfectly

Okay, we’ve just found a bug on this. You’re right, that little window always closes, because you have ticked the Dorico preference “Suspend audio device in background”. If you untick that one and then press the Apply button, the window will stay. Please try.

Of course, the bug is that the window closes even though that preference is set. We will work on it. So my described procedure is just a workaround.

This bug has been fixed in the next update.

Thank you for your response. Your workaround is working.
Here is the screenshot of the Asio driver window.

Okay, this now looks like a know issue to me, that we have a fix for in the soon upcoming 1.0.20 release.

If you are desperate to get sound out and won’t wait until the update, you could try the following:

Open the Windows Control Panel and look for the Sound item. Choose the Playback tab and look for your device Haute-parleurs. Click on it and then choose “Properties”. There you can edit the name of the device, change it to something like “Speakers”, make sure you use only ASCII characters, no accent and the like. Then close everything and restart Dorico with a simple project. I suppose you will now get sound out.

I’m not desperate to get sound out but I tried what you propose.
I pasted the screenshot to check if I understood and did the procedure correctly.
However I still have no sound. I will therefore wait for the release of 1.0.20

Hm, that’s odd. Setup looks okay now to me. With these device settings now, could you please create another simple piano project and post here? Thanks.

Hi Ulf,
Thank you but still no sound. Here is a new piano project.
Simple piano1.7z (198 KB)

Hi, I hope it’s not impolite to ask some additional questions in this thread:

Renaming the output to “Speakers” did the trick for me. I now have playback sound in newly created solo piano projects. But my old projects are still silent. “Apply default playback template” doesn’t help.

  1. Is there a way to fix this now?
  2. Will my old files come to life automatically in 1.0.2?

You might try Play > Load Sounds for Unassigned Instruments, which could give the needed kick in the pants.

Hm, very odd. From the project data I can see that still no audio output port gets recognized. I need to discuss with my colleagues, will come back soon.

Thanks Daniel
I tried your method. The sounds are well loaded in Halion but still no sound

Thanks Ulf

You still have that audio device renamed to “Speakers”, right?
Could you please again zip up the folder C:\Users<yourname>\AppData\Roaming\Steinberg\VSTAudioEngine_64 and post here?

Thank you very much.

Here it is (245 KB)

Hi Jeepi,

and could you please try once more?

You renamed the device to “Speakers”, what if you change it to “SpeakersSpeakersSpeakersSpeakers”?
Sure it looks strange to you, but please try.