No plug-in screen shots

Hi,

After importing a lot of old files C-Studio 4.5 into C-6.5.1 today a lot of my plug-ins, including UAD external duo, began presenting as small windows with the following message attached:

“No plug-in screen shot available”. I have now to edit them looking through the infamous Mac grey screen in order for them to function.

I’m using a Quad Core iMac 3.4 running Lion. Any help or advice would be much appreciated.

Just an idea but are you running in 64bit mode? I understand only one 32bit plug-in GUI is visible at a time, the others have a generic window.

Not sure what the ‘infamous Mac grey screen’ is?

Same idea. Right-click on the Cubase icon in the Application, and choose Get Info. Check, if the “Open in 32-bit mode” is checked, or unchecked.

Files saved in the Cubase 4 are 32-bit on 100%. Try to open these projects in the 32-bit Cubase.

Best,

Many thanks for the tip about 64 bit. Done.

Sad to say though I still get the mini-sized presentation for a lot of the plug-ins. A lot of them, not all of them, pop up with a small icon of the plug-in and a window message saying ‘No plug-in screen shot available.’ It does allow me to switch to a text based editing format of the plug which I don’t find handy at all.

If I hit the ‘click to edit’ option a sort of veiled grey screen drops in separating the image of the plug from the rest of Cubase which is unedifying because the editing now takes place ‘outside’ of the main Cubase environment.

This all began after importing old Cubase Studio 4.5 files into Cubase 6.5.1. Do I need to think about uninstalling and starting over?

God I hope not.

gaswylde, do you still having this issue? Because I am having the same problem…it’s too annoying!

Just for refreshing: The problem is because I’ve started to run Cubase in 64-Bit mode that only see VST3’s. When you open VST3 it doesn’t open the image as usual (what is freak, anyways).

I’ve fixed the problem that forced me only to open Cubase in 64-Bit, so when I’ve started to run in 32-Bit mode, the VST (not the VST3) started to appear, so they show their screens normally.

i have got the same issue.

however on 32 bit all windows come back normal.

does this mean i have to re-install these software in 64 bit versions to get it working?

Did anyone find a resolution to this issue?

Yes. Simply put:

To resolve the problem all hard and software (including plugs) must
be at 64 bit.

What you are currently experiencing is ‘bridge work’ in action.

(I am still waiting for SampleTank 3 (64 bit) to be released to resolve this issue for me).

Most 3rd party plugs have moved to 64 bit by now but some will never be updated.

{’-’}

Maybe jBridgeM can solve that?

Yes!
And tho’ I have not tried it, I have read there is a Mac version now.
{’-’}