im on 10.5.12 and ive just noticed when i right click a plugin parameter too automate its not giving me the option too create a automation lane but it did before…same goes for any plugin if i insert a plugin then goto y automation lanes and click more the plugin ive inserted is not showing up so i cant automate the plugin.

this is the same for included plugins and 3rd party plugins.

im also using a komplete kontrol mk2 keyboard that has auto detect so you can either right click a plugin then assign it too one of the kkk encoders or if your using native instrument products itll do it for you …you just then click the auto button and play your track and tweak and all autoation is written…ive been using this now for a few years with no issues but since i updated to 10.5.12 its not worked.

any help?


Have you tried with Cubase internal plug-ins or any 3rd party plug-ins, please? Which plug-in concretely, please?

hi i was using halion sonic 3 …when i was right clicking on the halionsonic encoders and it wouldnt let me assign that knob to a automation lane…same goes for all the other ones i tried it wouldnt allow me too write automation and when i click on the automation lanes and try and set them myself via the plugin it doesnt allow me to do that also it doesnt show my vst.

never had this problem before.


Could you try in Cubase Safe Start Mode, please?

hi ive got the automation back its showing up as it should now …

but im still getting weird things in 10.5.12…

any idea were i can get just the orginal 10.5 installer and all the previous updates im thinking off going back too the orginal 10.5 this 10.5.12 has been a massive headache.thanks


Can you see it on the Steinberg Download Assistant?

no its only showing me 10.5.12 its not showing me the first version.

ive uninstalled and reinstalled and it looks like its working now after doing it over 5 times …many thanks martin for your help i owe you a drink