No Preview Sound in Media Bay in Elements

I use Cubase Elements. Just upgraded from 11 to 12. There’s no sound through the previewer in the Media Bay. There used to be in 11, but after the upgrade, neither gives a preview sound in that window. (If I click the small keyboard it gives the sound of the current Record Enabled track, not the previewed instrument.)

There’s no Control Room setting in Elements, I believe. In Audio Connections, there’s tabs only for Inputs and Outputs.

I have tried right-clicking Stereo Out and ticking Set “Stereo Out” as Main Mix (it’s active).

I have also tried running v. 12 with the settings disabled.

Hi and welcome to the forum,

Could you try to disable and re-enable this, please?

Also make sure the Preview Volume is not set to -oo, please.

Thanks for helping me out!

I only have one bus, Stereo Out. If I create another (let’s call it “Test Bus”), I can switch Set “X” as Main Mix. I have tried toggling on both. If I restart “Test Bus” is deleted and the “Stereo Out” is resetted.

There’s sound from the track instrument when I click the small keyboard in the Media Bay but not the previewed one. If I click the Play button to play a MIDI file in the previewer no sound is heard.

Playing with the preview volume doesn’t make a difference.

Hi,

Then I wouldn’t search for the solution in the routing. To me or sounds like the MIDI loop is not available.

I noticed that previewing sounds in the MediaBay work with Groove Agent and some other VST instruments, but not HALion Sonic.

It worked in v. 11 before I installed 12.

I don’t think I’m going to continue to find a solution to this issue, I’ve tried so many things. Like removing the libraries manually and then reinstalling them.

But it’s not a big deal as you can quickly try the VSTs by double-clicking and playing them from the tracks.

In my opinion, the previewing of different instruments is one of the best features of Cubase. It certainly was one of the biggest reasons I went with it.

Hi,

Make sure, you have the latest HALion Sonic (SE) 7 (including the library) installed, please.

Hello,
I experience the same problem with CB12 Pro and Halion 6. After I installed Halion Sonic 7 (7.0.10) the preview of sounds in the Mediabay does not work anymore for presets with the plugin name ‘Halion Sonic SE’. For all other plugins this works fine.

After deinstalling Halion Sonic 7 the preview of sounds works fine again. Tried to find a solution by reinstalling CB12 Pro, Halion 6, Halion 6 content, … but without succes.
I would like to use the new Halion Sonic 7, but the preview funtion is important to me. Do I have to wait for a fix, or is there a solution to repair the preview function?
Any help is appreciated.

In the Steinberg Download Assistant I have installed:
HALion Sonic 7.0.10 - Instrument
HALion Sonic SE 3 - Content

(I haven’t installed the “optional” packages as I don’t want them.)

In Steinberg Library Manager, under the HALION tab, these are listed:
HALion Sonic Factory Content
HALion Sonic SE Common Presets Content
HALion Sonic SE Content
HALion Sonic SE Trip

“Installed: 17 July 2023 17:19”

Hi,

This doesn’t sound like HALion Sonic SE to me. It sounds more like HALion Sonic, where you need a license for.

Halion does not preview its sounds you have to double click as you say you are doing. There is a work around with this but I can’t recall what it was. It is a small loss of time to have and slightly irritating to have to load every sound to hear it but bearable…

Halion Sonic 7 previews are simply broken.

Cant preview mediabay midi loops in cubase 13, please help!

Should never have updated to 13. Should never have bought Cubase. This bug is 10 years old, wtf?

Hi,

Do you use Control Room?

Do you have the latest MediaBay component installed?

Not at all. The original report is not a bug, it’s an user error. It was a bug in Cubase 12 only.

No i never use control room

Hi,

Can you hear other previews? For example the Audio files?

Problem

There is no sound coming out from the MediaBay, the Loop Browser or the Sound Browser preview.

Reason

When auditioning, audio will be routed directly to the Control Room, if the Control Room is activated and it has not been set up properly, you will not hear the preview.

Solution

There are several ways to solve this problem:

The simplest way to solve this issue is to disable the Control Room so that the audio will be routed to the default output bus, bypassing the audio channel’s settings, effects and EQs.

To disable the Control Room, please go to: Studio → Audio Connections…

Hi and welcome to the forum,

@jorgitomendoza220 , there is no Control Room in Cubase Elements.

If Control Room is not available (because of the Cubase edition, or is disabled), you have to right-click to the Bus in the Audio Connections > Outputs and enable the ‘Main Mix’ option on the given bus. Then all the previews are going to be routed to this Bus.

It is so shame, that everyone is looking for this solution, so am I and there is NO answer.
Basic thing, preview of sounds.
Have the same problem with Cubase Pro. :frowning:

Hi,

Enable the Control Room. The preview is routed via the Monitor bus then.


Screenshot 2023-12-12 at 13.36.58