No Read, Write, Edit, Monitor icons in project track

Hi, My Cubase Pro 9 crashed due to improper shut down procedure for a midi controller I have. When I restarted it and opened a project track, all the icons for Read, Write, Edit, Monitor, Automation are now showing vertically instead of horizontally like before. Inspector icons are showing fine. I need to expand the tracks a lot to get to icons. Any idea how to make them horizontally again please?

Stay well,
Ante’

Hi,

please Reset Cubase Preferences, or try Cubase Safe Start Mode.

I am afraid it didn’t work. Any other suggestions?

Then I’m afraid the Safe Start Mode wasn’t triggered.

Try it different way. In the button of the track list, there is a cogwheel button and store button. Click the store button and use some presets here. One of them should arrange the icons the way you are used to.

I clicked on the cogwheel and the track control settings are completely empty in all 8 tabs. There is nothing to add or remove.

Hi,

Then reset your Cubase Preferences, please.

I am afraid it didn’t work either.

Could you swnd a screenshot, please?

Are you sure you trashed the preferences? Did you see the “Already Registered” message after the very first Cubase start?

Hi Martin,
Yes, I saw “Already Registered”. Here is a screenshot of how it looks now. As you can see everything is vertical. It’s supposed to be horizontal.

Hi,

TO select another preset (down in the track list, to click to the arrow…) really doesn’t help?

Do you have any older Cubase installed? Could you rename the Preferences folder of the older Cubase versions too (to reset preferences of all Cubase versions you have installed), please?

Hi Martin,

When I click on gear icon at the bottom right of the track list another window opens up where there should be presets so you can add or remove them. It’s completely empty, there is nothing to add or remove. I do not have any old versions of Cubase. What do you think of the screenshot I sent? Have you seen anything like it before?

I’m pretty sure, this must be fixed by trashing the preferences (I have seen this issue already, and this was the solution).

Martin, I just sent you a PM. Thanks.

I really appreciate your effort to remotely access my computer to fix it. Everything is working great now.