No recorded audio playback

Totally new to this. I can get audio to record but it’s not playing back. I can hear the MIDI stuff I’m inputting just fine. What am I doing wrong? I have it set to stereo out.

I think it has something to do with the ASIO Driver. When I have it on a generic ASIO I can hear it, although playback is choppy and can’t input anything. When it goes through the Mbox I can input but can’t playback recorded audio. MIDI is fine in all this.

Have you gone to Devices/VST Connections/Outputs and made sure the proper out’s are assigned for the stereo out? Also Devices/Device Setup/Vst Audio System and made sure your using the correct ASIO driver for your device as well as made sure all the in’s/out’s are enabled? Those would be the first things to check.

I believe it’s set up correctly. I’ve included a screenshot of my current set up for the Out’s. The In’s are working fine.
Current ASIO Settings.JPG

Check also that you’ve disabled record (and monitor) on the tracks you want to play back.

Neither the record or the monitor button’s are enabled.

Is the main L/R output metering with the audio playback? Past that check the cables to your amp/nearfield’s/headphones or whatever your using to monitor the output…

No. No register.

If the main L/R output isn’t metering when you playback the audio track, yet the individual track is, then you need to set the output routing of the track to the stereo out. If you highlight the track in the project window… in inspector the input and ouput for the track are displayed right there. This is also listed in the mixer under the routing section.

Tried that. Still nothing. Didn’t have this issue in Pro Tools.
I’ve included the set up in question in an attachment.
Routing.JPG

The routing in the included picture looks fine… What confuses me is you say it wasn’t metering… You should be seeing movement on the lead male track as well as the stereo 1 output bus. So when you play back the audio track, is the “lead male” track meter showing movement? Is the “stereo” track meter showing movement? If so, I would check the cables running from the device to your powered near fields, or if you have an amp, the cables to the amp and the cables to the speakers. Make sure all settings are correct on the mbox, if any need to be made?? Can’t say as I don’t own that device…
I do see some driver issues with the mbox and cubase on a quick google, but those seem like pretty old posts. You could always try the ASIO4all driver and see if it works to rule out a driver issue though.

http://www.asio4all.com/

I’m not surprised it worked easier with protools considering it’s an AVID device, but I can’t imagine them not making the driver compatible.

When I playback I see no movement in “lead male” or the “female moans”, but I do see movement in the “Stereo” Track meter. Which is coming from the MIDI tracks I’ve made. I hear those just fine. I’ll try the ASIO4all and get back to you.

Interesting… try dragging an .mp3 into the project and let me know if that plays just fine… Should create an audio track for it when you drop it in the project, just make sure it’s routed to your stereo out.

When I played back an MP3 using the MBOX ASIO it did not play back.

When I use ASIO4ALL I hear the vocals and everything works fine. Except now it’s not coming through my mixing speakers.

So it’s not playing through the mbox using the asio4all? If that’s the case you will have to assign that in the asio settings… control panel… to set the appropriate outputs.

That was the magic combination. Thank you for your help. After two days I can finally get some work done.

Pretty strange that the driver for the mbox would be the issue though… I would get with AVID about an updated driver or something as you may run into issues with low latency and the ASIO4all driver. It’s just a great way to troubleshoot driver issues. Glad to hear it’s working though, happy recording…

Hello,

try increasing the Buffer size when using the M-Audio driver. What value was is set to?

Regards

I believe it’s the AVID mbox he’s using… So that would be digidesign for the driver unless I’m missing something?