No recording input from Focusrite Scarlett

I’ve recently upgraded to Cubase 10 LE Elements and I’ve moved across to a Mac, running the latest OS. I use a Focusrite Scarlett 2i2 as an audio interface, everything seems to work output wise when playing back sounds from cubase/system, and when switched to direct monitoring on the interface I get sound, but Cubase isn’t picking up any input.

I’ve checked the routing via audio connections and the details in the Studio setup and it all looks to be in order, but I’m still getting no input. Any ideas? I’m probably just being an idiot and haven’t selected something important!

Hi and welcome,

Could you attach a screenshot of Studio > Audio Connections > Inputs, please? Could you see the incoming signal at the input channel (red faders)? Do you record from a microphone? Is Phantom power needed?

Hi !
I have the same issue metromusic described on macOS 10.14.2. The differences are I’m on Cubase Pro 10.0.15 and run a Roland Quad Capture.
I see no incoming signal at the input channel. I record from a jack so no phantom…
I deleted Cubase Preferences, reinstalled Quad driver.
I checked in Live 10 & Logic Pro X and everything is fine.

Thanks for your help, Martin.

Best

Double post

Hi again,

metromusic, check this topic :
https://www.steinberg.net/forums/viewtopic.php?f=286&t=152703&p=836464&hilit=input#p836464

“you need to go into Security & Privacy and allow Cubase to access your microphone…”

It fixes the issue.

Best

Hi,

You attached an Outputs screenshots. Could you please attach Inputs screenshots? Is Quad-Capture how is your Focusrite Scarlett Audio Device named? If not, go to the Studio > Studio Setup > VSTU Audio System and change the ASIO driver to the Focusrite Scarlett, please.

Hi Martin,
Thanks for your answer. the issue is caused by macOS asking to authorize any apps to access the microphone. Cubase was not, in my case. I think metromusic has the same issue. It has been solved in the thread post below. And it is true, i took the wrong screenshot (output instead of input)… my bad ! :slight_smile:

Thanks again !

Hi,

Good to know. I have to say I always forget this option of an issue.

Thanks both of you, this was a real life saver. Had the same problem and I would never have figured this out on my own.

Ditto! I thought I was going insane and wasted about an hour trying to get it to work until I came across this post. Thanks for sharing!

Was going nuts for almost 2 hours on this (being quarantined isn’t helping either!). Answer is much appreciated even a year later! (as mentioned above, i always forget this mac behavior as well! ugh) Thanks!!

I’m joining the list of people who are thanking you for this tip. I’ve been trying to figure this problem out for the last 90 minutes and finally found the solution in this chain. It’s definitely not a solution that readily comes to mind.

que genio!!! actualice de cubase 10.5 a 11, no encontraba la manera de hacer andar las entradas y eso que en cubase 10.5 no tenia problemas pero bueno encontre este mensaje y solucione el problema, muchas gracias!!!