No score part in flow import

In my projects I often use a master title page file into which I import flows prior to saving as a new flow project in order to have the possibility of a title page on the parts that require one. I have done this successfully for some time. I have just come to do this on the latest version The flow I want to import is listed in the import dialog but I cannot tick the associated selection box. It does import, however, if I click ‘OK’ to the dialog, but the flow imports with the individual parts but without the score.
Am I missing something or has something changed in the coding?
Master Title (475 KB) (887 KB)
Flow (328 KB)

I think you can’t select/de-select the flow if there’s only one flow.

The flow imports with a Full Score for me. Even if it didn’t, you could create a new Score Layout.

The alternative, of course, is to Export the Master Pages Set from your Master document and import it into the Adios project.

Thanks for your interest benwiggy. It doesn’t quite work like that with my set up as my master title page doesn’t contain any flows (or instruments for that matter) it is merely a template for master title page settings to be used where appropriate and can’t be imported in second (or greater) place. I’m still at a loss to know why the score part has gone missing. It is there in the flow that I am importing but not once imported. As I say this has always worked in the past.

Looking into this further it would appear to be a Dorico 3 thing. Possibly to do with the condensing feature. I have tried it in Dorico 2.2.1 and it works as I had previously experienced, with the import flow showing a ticked box and the score available with the parts, but there is definitely no score present importing into Dorico 3.1

I get a full score layout correctly on on both Windows and Mac. There’s got to be something weird about your specific installation of Dorico. I don’t honestly know what.

Sorry for wasting peoples time. I had two master title pages on my system one without a page in it and the other one with. The one without (which I was using) didn’t work but the other (which I attached) did. Doh!!