No signal coming through microphone

Hi folks, prior to upgrading to Cubase 12Pro I had Cubase 11pro and was able to record my voice using a Rode NT1-A. I haven’t been recording any voice since I upgraded to Cubase 12pro last year. Now, I just tried recording vocals for the last week but:

  • no input signal showed up on my audio interface
  • no wave showing in my audio track (looks like the heartbeat of a zombie)
    I’ve tried the following:
  • used an AKG dynamic mic (doesn’t require phantom power) and it worked just fine,
  • played my guitar, signal was visible, just fine,
  • brought my Audio interface (M-Audio 2x2 M-Track MIDI) to the shop where I bought it, with the Rode, and it worked just fine, phantom power is not the trouble, neither the USB connection.
  • Uninstalled and re-installed audio interface - no problem
  • Checked the routing - looking good as it works with all the other instruments (e.g. dynamic mic, guitars).
    Despite all of that, no sound goes into my project window and I have the impression that I’m missing the obvious (that wee little checkbox I would’ve forgotten to tick) but can’t see what. Did anyone go through the same (exasperating) experience?
    Cubase Inputs
    Cubase Outputs
    PC Input

    Voice routing

If a dynamic mic works fine with the same configuration but the Rode not, it has most likely something to do with phantom power.
Is your M-Audio interface solely USB-powered? (It is possible that the USB doesn’t deliver high enough voltage for the phantom power so the mic won’t work correctly.). If yes, do you have a power supply you can use for your interface to test if that helps?

If this is really the case, I would tend to search the fault outside the computer.
And since the AKG dynamic microphone was working,
I would bet, that it has something to do with the phantom power.
Maybe the cable is broken? Pin 1 or the ground wire is disconnected?
Or the interface can’t deliver enough power on that specific USB port you are using.

The worst case would be that the microphone is broken,

The OP said that everything worked when he took the unit to a store, so that eliminates the mic and the M-Audio interface, so that leaves his computer as the problem. I would bet it is the USB port not working properly, as fese alluded to, maybe the USB port is not delivering enough power. You aren’t using a USB hub are you ?
Have you tried using Cubase 11 being as you said it worked on that Cubase version ?

Thanks everyone for getting back quickly.
I already had tried every suggested options before as Paul mentioned. Now, I tried Cubase 11 and it’s not working either. I’m wondering if it’s not a pc problem? Sometimes, when I play a YouTube tutorial alongside my project plan, the sound cuts completely and no sound at all works anymore, besides the one coming out of cubase. Only option left is to uninstall and re-install Cubase and M-audio.

If ignorance is bliss…

Are you running from a USB hub? Does sound like a power/connection issue if it ran fine on other hardware.

Not from a hub, straight out of the pc. I’m going to try with another audio interface to see if it’s something to do with mine before re-installing the whole jazz. I shall become an expert in troubleshooting afterwards…

No USB hub, definitely not.

I’ve tried using a different AI, a Mackie Producer 2.2 and same issues. I don’t think it’s Cubase neither as it didn’t work on Cubase 11 or 12. One last guess would be the cable from the mic to the AI before reinstalling the whole thing.

Don’t bother with reinstall, this is most probably a hardware issue. Indeed, the microphone cable might be the culprit!

It can still be the USB port on your computer. Is this a desktop or laptop machine? I would try different ports, especially on a desktop if you’re coming from the front ports - try them at the back.

Not all USB ports are the same, internally some come straight from the motherboard and others can spur off in a shared fashion. Depending on age of machine, of course.

This was my first guess.

As others before me has stated, don’t bother. If you can record perfectly fine with a different microphone, using the same audio port on the same audio interface, it is most definitely not a software problem.

As @st10ss is saying, did you rule out the microphone cable(s)?

Thanks all for your suggestions, still cornered in that dead end situation but I think you guys are right, no need to uninstall Cubase as it looks more like a windows 10 issue with my M-Audio 2x2M AI. I checked in my microphone settings and it looks like it’s not listed there, neither is Cubase 11 which would explain why the mic didn’t work either (see attachment). Did anyone come across a conflict like that one?

But you wrote at the beginning that it worked fine with your dynamic mic (I assume on the same input that you use your Rode with).
If that still holds true, it is neither an issue with Windows nor the driver not Cubase and you should probably focus on what has been suggested here before: cables, usb ports, power:

  • did you test with another microphone cable?
  • did you test on another usb port on your computer?
  • i checked the specs of the interface, it seems that there is only bus power available, but there should be two cables available, one for standard USB, one for USB-C. Did you test both cables?

@fese Yes, that’s correct, but it was a dynamic mic and it doesn’t require phantom power. The Rode is a condenser one and it worked with someone else’s pc. So far I’ve tried:
uninstall and re-install sound card,
test mic and M-Audio 2x2 on someone else’s pc,
there’s only a USB-C cable in the AI and it’s working on another computer,
tried a new cable,
tried mic on my previous Cubase 11 (I’m on Cubase 12pro) version,
updated all the drivers,
to no avail. At this stage, I can fairly say: “something’s not quite right here, and I don’t know what it is.”

Your microphone cable is a XLR to XLR cable?
And you are sure that all three wires are connected? On both sides?

The issue you are describing is exactly what is happening if the ground wire in the cable is not connected or broken. It doesn’t deliver phantom power.
But sometimes it’s helpful to cut the ground on such cables to get the ground lifted, to open ground loops.

Yes, I know that it’s a condenser one (I had one myself. Sold it, though. Horrible mic imho). That’s the point, everything you wrote points to a phantom power issue.

When you say it worked on someone else’s PC, does that mean the identical setup: USB cable, XLR cable, interface and mic?
If yes, that pretty much leaves only the USB port on your computer. You didn’t answer the question whether you tried a different USB port. Nor the one whether you used a desktop or a laptop (just a thought: could this maybe be some power saving settings?)

Maybe your USB port can’t deliver enough power to feed the phantom power… simple as that.