No Signal in Cubase 9.5 LE from Behringer XR18

I’ve had this working in the past, so I’m thinking something has changed since I used it last. Trying to record live recording session from XR18, but am not getting any signal in Cubase. I’m running Mac OSX Mojave 10.14.5, Cubase 9.5.50 and the XR18 is on V 1.17 firmware. I tested with Garage Band and I’m able to record fine, which seems to suggest that XR18 is configured properly, and the ASIO driver on the Mac is also working fine. I also backed up and then wiped out all Cubase preferences, so I started clean there as well.

So, what could be wrong? The obvious things to check are are the Studio Settings. I’ve got the XR18 selected in Studio->Studio Setup->VST Audio, and of course have the inputs configured correctly in Studio->Audio Connections. And yes, the tracks are configured to use those same audio connections.
I’ve attached screen clips:



Since I’ve used this combo successfully several times in the past, it makes me think perhaps it could be related to the Mojave upgrade, but the forums would be full of posts if that were the case.

Any help would be appreciated. Hope to get this sorted out before a gig on Sunday night.

Thanks,
Brad

Hi and welcome,

Does Cubase have a permission to use an Audio Device in macOS Mojave?

  1. Close Cubase.
  2. On your Mac, choose Apple menu () > System Preferences, click Security & Privacy, then click Privacy.
  3. Click Microphone.
  4. Select the checkbox next to Cubase to access the built-in microphone on you Mac, an external USB mic, or the inputs on an external audio interface.
  5. Open Cubase and try to record audio again. If you’re using a USB mic or an external audio device and you still can’t record audio, check with the manufacturer for software updates and information on compatibility.

More details here

No Input Monitors activated -> No input Signals to record from.

Hi,

The signal is present and could be recorded. But not monitored, so you can’t see the meters or hear it while recording.

I had a look to the screenshots again. You have created a virtual bus in the Audio Connections > Inputs (Mono In 1, Mono In 2, etc.) but at the end you are using directly the Input bus as an input XR18-1. It shouldn’t be a problem. It’s just uncommon.

The foums are full of posts about this.

Thank you, Martin, that was the problem. I only wish I’d posted my question a lot sooner!

I appreciate the assistance from you and the other posters. I’m back in action.

Brad