No sound after export with Cubase AI 6 and Yamaha MX49

Dear everyone

I recorded a track with my Yamaha MX49 connected to my Cubase AI 6 program and it worked fine. So I tried to export the track after finishing it, but after exporting it as an Audio Mixdown in which ever format, there is no sound at all when I try to play it with VLC Media Player/Windows Media Player.

I made sure the audio device was set on Yamaha/Steinberg USB Driver and I exported it in Real-Time Export, but still, nothing changed.

Then I tried to export it as a MIDI file, and after exporting, I had sound, but not the right sounds I recorded using my Yamaha MX49, I could only hear the notes of al the sounds I entered (except for the piano sound, this one was included in the track).

I hope my problem is a bit clear and I hope someone might be able to help me. Thanks in advance!

Hi,

How is your VST Connections > Inputs set, please?

Dear Martin

Here’s a screenshot of my VST Connections > Inputs

https://gyazo.com/54fd0595c379b0572d6e6a730f1c1992

But just to be sure, I’ll write them out underneath as well:

Stereo in 1: Audio Device: Yamaha Steinberg USB ASIO
Device Port: Left: Yamaha MX49/61-2
Right: Yamaha MX49/61-1
Mono in 1: Audio Device: Yamaha Steinberg USB ASIO
Device Port: Yamaha MX49/61-1
Mono in 2: Audio Device: Yamaha Steinberg USB ASIO
Device Port: Yamaha MX49/61-1

Thanks!

Hi,

I just wonder, why do you use the same Device Port for Mono in 1 and Mono In 2. I would expect Yamaha MX49/61-2 as Mono In 2 Device Port. But I wouldn’t say, this is the issue.

I would also try to use the Stereo In as the default Bus. Right-click to the Stereo Out, and select the option here. The orange speaker should appears on the Stereo In bus.

To be honest, I don’t remember, if you have to add an Audio track, and route the signal to this Audio track, to be able to export it.

Once I wrote an article about this (in the Czech language, sorry) for Yamaha MOX. I described the export process like this:

  • In the VST Connections > Inputs, add a Stereo bus, and set 3/4 MOX inputs as a Device Ports for this bus.
  • Add a Stereo Audio track, and set your newly created Input bus, as an Input.
  • Enable Monitoring on that Audio track.
  • Make sure, the export is done in the Real-time.

Hope, this helps.

Thanks, I put Yamaha MX49/61-2 as Mono In 2 Device Port and set Stereo In as the default Bus, but the file still doesn’t contain any audio after exporting.

After adding the new stereo bus, do I have to set this new stereo bus as the Default Input Bus?
And to add a stereo audio track, I just have to add a regular audio track, right?
And then how do I set my newly created Input bus as an input for this newly created audio track?
I have to Enable Monitoring on that Audio track during the export, right?

I’m sorry for all these questions, but your help is very much appreciated!

I think, you don’t need to set this new Stereo Bus as a default one. When you add a new Audio track (yes, the regular Audio track), and set the input, as this new Stereo bus, it should works.

Set the input in the Inspector > track name tab, please.

Yes, you have to Enable Monitoring on the Audio track, while export.

Dear Martin

I finally got it to work. Thank you sooooo very much for all your effort, I’m relieved right now!