No sound after RDP session

The afternoon today I worked on a score and everything worked fine, I mean I could hear the sounds while editing and playing the complete score was possible.

Then I eddited some parts of the score via a remote desktop session - I did not care that I could not hear anything - but when I went back to the machine where Dorico is actually running, then I cannot hear anything when I am in that score. When I change to a different piece of music, I can hear all sounds well.

I see in the Halion editor, that input is comming and the Dorico mixer shows amplitude on parts that have currently someting to play. But the master output on the very right has not output.
I already restarted Dorico and the computer, without any success.

Is there somewhere a way to globaly mute the output?

I could workaround this problem by copying the complete newer part into a backup of the score that I did before I started working in rdp mode and then I could hear again the music.

Yesterday the same happend before and at that time I thought that I made a mistake. But today happened the same.

Any advice?

I am working under Windows 7 Prof English, 12 Core CPU and 16 GB RAM, with the latest Dorico.

It sounds like a problem with the audio engine losing connection with your audio interface, but only under certain circumstances, which is a bit odd. What kind of audio hardware does your computer have?

Hi Felix,

I’m curious about your case and want to find out more on the cause of it. Would it be possible that you post those “broken” projects. If you don’t want to do it publicly here, please send to u dot stoermer at steinberg dot de.


Hi Ulf,

I send you an email, because all my atempts to upload the file failed.

Regards, Felix

Hi Ulf,

please find attached the score example, where I cannot hear anythign any more.

@Daniel, I am using a SoundBlaster 3D Recon PCIe sound card.

In case that you want me to try certain thing, fetch log files etc., please let me know. I am software developer myself and so I know how useful this is,

Many thanks in advance and regards,

Your project didn’t attach, Felix: you need to zip it up into an archive before attaching it.

I have received the project from Felix, and its same issue we had already before, port mapping info is missing from the engine data. So far we never could reproduce such case, but hopefully with Felix’s help we finally can.