No Sound although mixer is showing activity

Hi,
I am working on a project that worked fine and now after I opened it there is no sound coming out.

I’ve checked the device setup and it’s ok, I’ve tried to change the playback templates and reload them several times but nothing. The Dorico and the NotePerformer mixers are showing activity though.

I’ve also checked in another project and it’s working just fine.

Here is a sample of the project that the sound doesn’t work in.
Op. 34 - No. 14 3 - Copy.dorico (1.0 MB)

Hi,

In the mixer click the slider of the output channel and the sound comes back, save the file and the problem should be gone (though I do not know why).

Hi @Matans ,
rafaelv is right, however, I’m wondering because we thought we had fixed this bug in Dorico 4. Did you create the original project in Dorico 3.5 or 4?

Thanks, it worked.

I’ve created the original project in Dorico 4, but opened it one time in Dorico 3.5, if it matters :thinking:

Hi @Matans, did you ever reapply the playback template on that project? And if so, was it in Dorico 4 or 3.5?

I reapplied it several times in both of them.

Thanks for reconfirming. Then one last question, do you remember, the last time you did it, was it in D4 or D3.5?

In Dorico 4, several times.

Thanks. Then I guess we need to revisit the case and check our bug fix again…

Thanks :slight_smile: