No sound coming from Cubase

Hopefully you guys can help me with this problem. Basically, there’s no sound coming from Cubase. But to go into more detail, I downloaded the free trial for Cubase Elements 8, and I bought the Focusrite Scarlett 2i2 interface, and I’m using a MacBook Pro. So I plugged interface to Mac via USB, and then guitar to interface directly. I can hear my guitar when I plug headphones to the interface, I’m also getting a signal(not sound) from Cubase and I’m able to record my guitar in Cubase but can’t hear the playback. Even the “precount/click” is inaudible.

In my sound menu on my Mac I have the Scarlett 2i2 marked as input and internal speakers as my output. In the VST Connections screen in Cubase the only audio device I have to choose from (for both input and output) is the Scarlett 2i2. I figure that if I could put internal speakers as my output I would be fine, but for some reason this is not possible. I also have Scarlett as my ASIO driver.

So I don’t know what the solution is. Maybe one of you guys can help out.

Hello,

First, please go to the Focusrite hardware manufacturer’s website and download and install the latest driver for your specific Scarlett 2i2 audio interface for your specific Mac operating system version.

After installing the driver, please open Cubase and go to Devices, Device Setup, VST Audio System, and make sure the driver is selected for your Scarlett 2i2 audio interface and click OK.

Next go to Devices, VST Connections, Inputs, and under Bus Name at the bottom right-click on Stereo IN and select Remove Bus.

Now at the top click on Add Bus and Add 1 MONO BUS.

Next go to Project, Add Track, Audio, and Add 1 MONO audio track since you are recording a mono signal from your microphone for this example.

Next on your new MONO audio track, make sure the audio input on the track is set to the MONO IN 1 on your specific Scarlett 2i2 audio interface and that the Stereo OUT is set to STEREO OUT.

Next click on the little speaker icon and highlight it next to the red record button on the audio track.

You should now be able to see blue metering on the track when you talk into your microphone.

Now press record on the transport bar and should be able to record your microphone onto the MONO audio track.

After you have recorded your vocal, press Stop on the transport bar, and then click on the little speaker icon next to the red record button on the audio track so that the speaker icon is NOT highlighted.

You should now be able to playback and hear your recording in your headphones connected to the Scarlett 2i2 device. I recommend you look into purchasing a pair of reference monitors (speakers) that can be connected to the line outputs of the Scarlett 2i2.

Thank you.

Thanks for the reply.

I still have the same problem though. I can’t hear anything that I record, and I also can’t hear the precount before recording, which tells me that it’s not necessarily to do with any input/output settings and that the problem lies somewhere else within Cubase.

Hi.

I have that very same problem, only im using PC instead of MAC. Could one of you please help, thnx.

Hi guys,
I have the same problem here .
I’m with Focusrite Scarlett Solo Studio Pack , Win 7 x64 , AMD processor , Cubase Elements 8 , connected to USB 3.0 as the guys from Focusrite said for AMD machines . Following all the steps up there , the latest drivers , vst connections , selecting the driver ,remove bus , add bus and etc … and still no sound from Cubase . I can hear my guitar when I put on direct monitoring from the interface, but can’t hear any modified sound from Cubase. Also I can’t hear any sound from my midi keyboard , but the blue indicator shows that there’s input sound goin to the Cubase .
Any suggestions ?
Thanks , greetings!