No sound cowbell

I am working on a project, but there is no sound for my cowbell. When i open the routing window on the left, i can not click or change anything there. I also don’t see a channel. How can i gave some sound to my cowbell?

What are you using to produce your sounds? The left column shows no VST.

You might find that simply reapplying the playback template via Play > Playback Template is sufficient.


1 Like

When i open another instrument I see this.
How do i open the playback template on ipad?

Aha, I hadn’t spotted that you’re running Dorico for iPad. Sorry!

With Cowbell selected, choose Built-in as the plug-in, [GM 134] Rock Kit as the patch, and then set the Perc. map drop-down to Yamaha XG.

The problem is I can not choose the built-in plug-in.
There is also no channel for the cowbell when I compare to other instruments.

Please try going to the application menu (the hamburger menu at the right-hand side of the toolbar) and choosing Reset Sounds. In the dialog that appears, tap the Use General MIDI button to reset the sounds. That will hopefully make the expected assignment automatically.

Hey, I tried this several times but still no cowbell :sweat_smile: