No sound Cubase Pro 11 M1

Hey everyone. Just bought a new mac m1 and installed Cubase Pro 11. The computer is running mac os monterey. My issue is that I can’t get any sound out of cubase. I already made sure the routing is correct. I even tested the interface in Garageband and it worked fine. But Cubase on the other hand won’t give me any sound or metering. Can anyone help?

I’m using an Antelope Zen studio+ if that helps?
My outputs are Zen Studio Playback 1 & 2.

Hi and welcome to the forum,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

1 Like

Thanks to you Martin, I was able fix my Cubase 11, Mac Mini, M1 Monterey Presonus Quantum 4848 no audio input problem!

1 Like

Hey, were you able to solve this? I have the same issue with my Antelope Orion 32. Steinberg support won’t help me. They say it’s the interface fault. But it works when I try it with Reaper, ProTools, StudioOne, SonarWorks, Premiere Pro and Garage Band. The only program it doesn’t work with is Cubase.

Same as you, I have chosen the correct driver but no sound and no meters.

Hi HoboRec,

Have you tried the settings, I mentioned, please?

Yes i tried that. No luck.

Its a wierd situation. Cubase works with every other interface I try. And the Antelope Orion 32 works with all other daws I tried.

Just not Cubase and Orion 32 together.


Witch sample rate do you use with your Audio Device, please? Could you try Audio CD quality please?