No sound during playback when I click in midi notes?

Hey all, when I play midi through my MIDI keyboard and play it back, I can hear it no problem. But if I use my mouse to double click midi in, I can’t hear it. I can’t hear anything when I click on the midi note, nor during playback. But when I click on the piano roll, it plays back the sound just fine. Please help!

BTW acoustic feedback is turned on.

Are the notes or the part muted?

They are not muted.

@Martin.Jirsak Perhaps you have a fix?


Could you please double-check the Preferences > MIDI > MIDI Filter? By default, only SysEx filters are enabled for both Record and Thru.

@Martin.Jirsak Actually I figured it out. Whenever I click in a midi note, the velocity starts at 0 which was why I couldn’t hear anything. No clue how this changed, but how do you change the default velocity levels for written midi notes? I looked it up on the forums, and I still don’t know how to change it.


In the Toolbar, you can set the Insert Velocity.