No sound from Audio Interface after reconnecting

Hello,

due to a transport i had to reconnect my audio interface to my PC (a MOTU M4).
After reconnecting, playing any of my existing Cubase project files produces no sound from the Audio Interface. I checked the Audio Settings, the audio interface is loaded and the outputs are connected correctly. The Audio Interface control panel correctly detectes the Interface and other applications produce sound on it. Even if i create new projects in cubase and load an VST instrument instance, it plays sound. But when using existing projects, no matter which one, i get no sound at all! I also tried to start Cubase with new settings (by renaming the current settings folder in C:\Users<Username>\AppData\Roaming\Steinberg\Cubase 11_64, but this also did not fix the problem.

So i hope that someone can help me in this forum. I have literally no idea why cubase refuses to work with my Audio Interface on existing songs, but not on new songs. This DAW seems very buggy :frowning:

System Info: I use Windows 10 with Cubase 11 Pro, Intel 4770K, 16GB RAM.

Thank you in advance!
Christian

By the way, switchting the Audio Interface in cubase to “Generic Low Latency Drive” also makes no sound on the existing project files. So it is a general problem with cubase…

Are you using the M4’s ASIO driver?

Perhaps you could post some screen-shots so folks can see how you have stuff configured.

Do you see Audio signals on Cubase’s meters where expected?

you don’t say if you are using ‘control room’ or not ?

look in audio connections (f4) - try deleting and recreating the output that you normally connect your monitoring system to. (either stereo out ? or control room. outputs ?)

Hello, thank you for your quick answers!
I suddenly found the problem - it had nothing to do with cubase but with the izotope plugins on the master bus - the licence was just expired and this caused to mute any audio signal. Deactivating the pluin solved the problem…

1 Like

I struggled with this issue for several weeks. M1 iMAC, ZOOM R8 interface. I could record audio onto Cubase tracks and I could hear the audio during the recording process but upon playback, no sound. I also noticed i couldn’t hear the sample file in the loop library. I followed several fixes from youtube and other internet resources but like many I discovered nothing worked. This is how I fixed my problem.

I created a Multi Output device using my Audio MIDI Setup. It recognized all my available inputs and output ports. I made sure they were all selected (Checked). I turned on my ZOOM R8 recorder and enabled the Audio Interface mode. Next I opened Cubase 11 Elements and navigated the the Studio Setup menu. I changed the Audio device to ZOOM Driver, checked to make sure all the other devices had ZOOM Driver enabled (MIDI PORT, Mackie Control, VST Quick, VST System Setup).

Now here is a few steps to test your setup. Most Audio interfaces have an onboard control that can be adjusted to balance between Master (Direct) or Click (DAW). This control has to be set at the center position of balance. The Click (DAW) side allows you to hear the playback of wav file you have recorded. The Master (Direct) side allows you to hear the signal that is recorded from you Audio interface. Once you add an audio track click the monitor button for that track. You will be able to hear your instrument. After record an audio track you must uncheck the monitor button for that track in Cubase or the your recorded wav file will bleed into the next track you record on. I have my MIDI instrument connected with a USB cable and in my MIDI track I select my MIDI in and outs using that MIDI control source. Both MIDI and Audio playback fine. My problem was fixed. Check to make sure your Audio Interface is balanced between the Master (Direct) and Click (DAW).
Audio Device Setup
Studio Setup
Direct DAW