No sound from Dorico 3.5 on PC after going through the checklist

I’ve installed my trial version of Dorico 3.5 on my PC. I’ve gone through all the steps and there was no sound. So I went through this very helpful video: https://www.youtube.com/watch?v=5BcPJd92zqU I checked on everything, going through all the steps, spending the most time with the Device Setup. I’m using General Low Latency ASIO I’ve setup the correct speaker (soundcard) without having to make ASIO take control of it. I’ve rebooted several times too, checked on my sound settings and gone through the soundcard to no avail.

When I run the program, it plays (ie moves the play cursor) but there is nothing on the midi volume effect and I have my piano attached which shows when I’m hitting the keys but still no sound. It’d be great if this could be solved because I’m keen to check it out and decide whether to change from Sibelius to Dorico or not for my composing or not. I’ve gone through all the steps in the video I’ve mentioned and looked around but haven’t been able to find any solution yet.

Please load a project into Dorico and then choose from the main menu Help > Create Diagnostics Report. The corresponding zip file please attach here. Thanks

Many thanks Ulf! Attached file.

Best Regards,
Benedict
Dorico Diagnostics.zip (360 KB)

Thanks for the data. Where do you expect the audio to come out through? I see in the logs that is it set up to use the Generic Low Latency Driver and stream out to the speakers of you computer. But you also have 2 other devices, a Roland and Novation.

Also, what if you start with a new project from piano template, does that sound?

Many thanks Ulf for the feedback. I must admit I was going to install it on my MacBook Pro but as it only gives me the option (the latest Catalina) to install on my main hard drive I don’t have enough memory. So I turned to my PC that I use mainly for streaming in my work.

I tried a new project from the piano template, and it detected my Roland FP-30 keyboard and put in the notes but there was no sound. I will be later updating to a better PC for my work but for now this one is good. Looking at my System Information/Components/Sound Devices it seems to have two for sound: High Definition Audio Source as well as AMD High Definition Audio Source but looking at the back of my computer there is only one card output it seems. I have the green output socket connected by cable to my mixer.

Right clicking on the speaker bottom right of my monitor I choose Sounds. Going to Playback I’ve got Speakers High Definition Audio Device as my default. This works fine with my other sources of sound (such as YouTube for example). The only other options in Sounds/Playback are Headphones (that I don’t use by the front headphones socket) and Digital Audio (S/PDIF). The latter I know nothing about but I have set it up as default to test and there is no sound from YouTube or Dorico 3.5.

In Dorico 3.5 I have clicked on Edit/Device Setup. I have got attached a Novation LaunchControl XL (off at present but I think I installed the driver). When I do click on the novation choice it goes off it immediately (not surprising as it’s only for setting up and using external controller). The only other choice I have is an external DAC amplifier but although setup I have unplugged it and don’t use it for now (the microphone I’m using for now (Rode Podcaster) is digital converter to USB).

With Generic Low Latency ASIO driver Device Control Panel I have Speakers (High Definition Audio Device) - the same as my Sounds/Playback default that works with YouTube. I don’t have “Allow ASIO host application to have exclusive control of selected port configuration” or when using YouTube for example it doesn’t work (as stated in the Dorico explanation video).

I hope that helps a bit Ulf to solve this problem. I have restarted it several times to check if it would work to no avail. Thank your time and expertise in helping me solve this.

Best Regards,
Benedict

Can we have a remote screen sharing session? Please mail me at ‘u dot stoermer at steinberg dot de’ and we can sort the details.

Many thanks Ulf!

Thank you for all that help over the two days that we worked on solving the problem. For those reading this post after Ulf and I had worked on it in the afternoon, in the evening I found an app mentioned elsewhere called Asio4All: http://www.asio4all.org/ that after a lot of working on it worked. But the next day it stopped working and Ulf and I managed to solve the problem (Ulf’s solution) that it was controlling the access to the soundcard and wouldn’t let anything else access it. A solution that worked but didn’t allow me to watch any other YouTube for example when I was using it with Dorico.

I investigated it later to see if there were any other options. One of them, called Asio Link Pro https://give.academy/downloads/2018/03/03/ODeusASIOLinkPro/ but even though it didn’t allow an app to take control, I found with that the sound would keep cutting out quite frequently. Then I saw and tried this one Voicemeester: https://vb-audio.com/Voicemeeter/ But I found that although it worked fine when operating correctly, it would take quite a long time to get going and I wouldn’t hear anything from Dorico until it was running correctly.

Then today I came across what works immediately and no problems, FlexASIO: https://github.com/dechamps/FlexASIO/releases and that works great!

Many thanks Ulf for all your patient help in working on solving this problem, and I hope the solution I came across helps someone with similar problems with the soundcard.

Best Regards,
Benedict