No sound from Instrument Track (Win LE 5)


I’m using Cubase LE 5 for Windows 8 and have a MIDI track and an Instrument track with HalionOne. The MIDI track emits sound, but I cannot change its patch from acoustic grand piano. I added an Instrument track and was able to select a rock bass patch for it, but this track produces no sound. The stereo gauge next to the track shows the light blue lines ascending and descending, so it’s reading the notes I’ve “drawn”, but I can’t hear them.

Any help is appreciated. I can include a screen shot if it helps…

A MIDI track can not emit sound. If it does, then probably because you’ re triggering a windows sound device. The fact that you hear this, but not the instrument track seems to indicate that your either driver setup or audio hardware interconnections is not correct. Hard to tell without info on used gear.

My recording interface is a Tascam US122 mkII. The MIDI track’s output routing was set to Microsoft GS Wavetable Synth. I changed it to the US122 mkII and changed my laptop’s playback setting to the US122 as well. I no longer heard MIDI sound, though the blue bar still rose and with the notes I drew.

I could not set the Instrument track output to the US122 however. Should I be able to? In any case, even with playback and MIDI output set to my interface device, I still hear nothing.

Which as I said is a Windows sound device

The audio output - yes, the MIDI output - No.

Yes, because as I said, MIDI does not emit sound, and of course you need speakers connected to your interface to hear anything - all very well explained in the manual.
First of all you should learn about how MIDI works, otherwise this will become an endless discussion.

Okay, I did some read ups, changed some settings, put my headphones to the interface, and tried recording stuff. It’s not just the Instrument track that won’t emit sound. The audio tracks I recorded also produce no sound. This leads me to believe its a settings issue and not simply an issue with the HalionOne tracks. I do get sound signal on both the track gauge and the light on my interface, (for the audio and instruments tacks both), so the signal is definitely there.

I know that MIDI is not supposed to emit any audible sound, though it did on my older version of Cubase, which didn’t have any Instrument tracks IIRC. The headphones/interface connection does work with other applications that produce sound, so that connection is good.

LE5 is different in that there is no Instrument Rack which would work with MIDI tracks. In LE5, MIDI tracks are for triggering external kit, not VSTi’s. You need to move the part from the MIDI track to the Instrument track to get any sound.

Audio tracks won’t produce sound on playback if the Monitor Button is engaged.

Make sure the correct ASIO Driver is selected in Device Setup and the correct buses in VST Connections ins and outs. Check the routing on the individual tracks. Make sure Direct Monitoring isn’t enabled and if available, a knob/ switch on your interface is set to DAW.

Regarding the lack of sound from an instrument track, I double checked my ASIO driver settings, and they look just like the images in the manual. Which option should be set to which? I moved the drawn stuff on the MIDI track to the HalioOne track and I still get only signal, without sound.

Maybe my output config needs adjusting. I attached a screenshot of my VST output settings, in case they’re incorrect. What is direct monitoring? Is it different than the monitor button? Does it relate to instrument tracks, or just audio?

You are monitoring through the interface and not the computer, right? All of your tracks are routed to the correct output bus?

Direct monitoring is on the same window where you selected the ASIO driver, should be un-checked.

Make sure to check the device for the DAW/ Computer setting, also.

Okay, FINALLY realize what the underlying problem was all along.

The project that didn’t produce audio/instrument sound was something I started in my older version of Cubase (with tempo changes already set up). I then opened up this project in my newer version. When I started a new experimental project from scratch, everything worked fine, audio and HalionOne produced playback as expected.

That said, I have a few other questions.

  1. How can I do pitch shift? The audio > process > pitch shift drop-down option is not in my new version.

  2. Is copying and pasting enough to get the tempo changes from the older project to the new one? If not, is there some other way to transfer them and not have to set them up all over again?

  3. I have an effects plug-in I installed. Where do i put this so I can access it in cubase? Which folder?