No Sound From Media Bay

I can’t get any preview sound from Media Bay. I have in the past, but I don’t know what changed.

F4 -> Studio Tab -> Disable Control Room

Not even in C6 (nor any other version) you need to disable the control room to get preview sound. You simply need to configure everything correct

How much you want to bet his control room is enabled and simply disabling it will get his preview back? :unamused:

No need to bet anything. It’ possible that this solves his problem, but that’ s not because of the control room, but because of a wrong setting in correlation with the control room. The correct solution to that problem is not to have to turn off control room. Many people (me included) work with the CR all the time and do get preview.

I use the control room extensivley. But, most people don’t realize they have it on, or even what it is for that matter. They accidently hit the hot key that enables it, or they start a new project from a built in template that doesn’t have their sound card configured properly and has the control room on.

It is a common newbie problem. And, by pointing them directly to the source of the irritation, it does two things, 1) fixes the irritation immediately, 2) shows them a place they didn’t know existed and if they are interested they can figure it out or ask for further clarification.

Simply saying “configure your system properly” isn’t a whole hell of a lot of help if you ask me.

1 Like

Ok, I get your point now. I admit, I ve only ever seeb it the other way round: someone who has CR enabled has it enabled, because he works with it. from that point of view telling someone to disable it seems rather irritating. from your point of view your answer of course makes totally sense…

I do have the control room enabled…I’ll have to check this out when I get home. Thanks everyone. I had it on in order to use mono.

As a newbie to Cubase, I had this same problem. Disabling the Control Room worked. Thanks for this advice. It has saved additional frustration and now I know I need to configure the Control Room properly at some point.