no sound from my keyboard on Cubase pro 8 TRIAL

I can not get my connection to work properly,no sound from my keyboard on Cubase pro 8 TRIAL. but it works on Cubase Elements 8 TRIAL!!
I can see that the midi signal “indicators” midi out activity,audio activities registering signal, but no matter what I do I can not make any sound come out when playing the keys on my Korg O1W.
I have Cubase 8 TRIAL, Yamaha UX16-1, 64 bit Asus PC i5 lap top, and a Korg O1W as my MIDI-keyboard.
MIDI-out-in connections are OK because on Cubase Elements 8 everything it´s OK .
Anyone can help?

Can you show your VST Connections? Are you using the Control Room?

Hi,

First of all, make sure, you audio device is selected as an ASIO driver, in the Devices > Device Setup > VST Audio System.

Then open VST Connections. In Cubase Elements, you have to use Stereo Out (or another namye) bus from the Outputs tab, as your main output. You can also use this in Cubase Pro. But it’s strongly recommended to use Monitor 1 from Studio (Control Room) tab, as your main output.

Buses from Output tab are project related, but buses from Studio tab are global.

Btw, I expect, you are using the KORG as a master keyboard, and you are using Virtual Instruments (for example HALion Sonic SE).

If not, if you are also using KORG as a tone generator, you have to define also Inputs in the VST Connections > Input tab.

[img][img][img]hi
thank you, I was not using control room but after do it, still have no sound. In print screens I attach perhaps you help. I must say, that in the sample project, witch opens already with drums, I can listen the drums sound recorded, although I can’t hear the sound from my keyboard.

best regards
manuel alexandre
cubase re3.png
cubase re2.png
cubase re1.png

Maybe post a screencap of your midi port setup (In device setup)
There is no issue with audio routing or setup if you can hear playback of the drum track.

Also just in case you don’t realise Cubase and midi is not hot swappable. If you have started Cubase before switching on or plugging in the keyboard you would need to restart it.

Oh and as you didn’t answer Martin’s question on this…please confirm you are trying to play halion sonic NOT play the sounds that are built in to the keyboard.

try asio4all (its free) driver as you dont have a soundcard

hi
thank you all.
I’m using the KORG 01 only as a master keyboard, and using Virtual Instruments in case HALion Sonic SE. As I wrote, in the cubase sample project opened, I can hear the sound of default recorded drums, but no sound trough my keyboard. What is strange to me, it’s on Cubase Elements 8 tryal everything is ok.
midi port.png

is your keyboard sending on midi chan 1? (try ANY instead)
is keyboard “local” setting off/on? everything else seems to look fine
perhaps the part in halion is not setup for correct midi channel? (remember its a multitimbral instrument) you cannot trigger a part in halion that is expecting midi input on a different channel than your keyboard is transmitting on. they must match i think.