No sound from playback

I have no sound when inserting notes and in playback. I have followed the “Troubleshooting Playback Issues” video on youtube, and have tried looking elsewhere on the forums. As per the end of the video, I have come to the forum to look for help.
I am on Windows 11 and am trying to use Dorico 3.5.12
Attached is the diagnostic report.
Dorico (359.6 KB)
Thank you for any help you may provide, and sorry if I have missed anything blatantly obvious! :slight_smile:

Hi @carrickcapon , welcome to the forum.

You have chosen the Generic Low Latency Driver but that one does not recognize any audio port to where it could stream the digital audio.
If you go to Edit > Device Setup and click on the Control Panel button, a new little window appears. In the middle of that window is a list of audio output ports, that list is empty with you.
What if you toggle the option at the very top of that window, saying something about allowing host applications to take exclusive control? When you toggle, does then at least 1 output port become available?
If so, select one and make sure the cross-mark is set at the front. Then close the dialog and also relaunch Dorico, then sound should come out with you.

Thank you! I thought I clicked that when I followed the video, but I went back and did it now, and its now working!

1 Like

Hello again @Ulf ,
Sorry for asking again, but the same problem has happened again: there is no sound in the playback. Your solution worked for a bit, but it has stopped now. Could you please help?
Again, diagnostic is attached.
Dorico (362.7 KB)

Hii @carrickcapon , thans for the data.
Unfortunately, according to the logs it looks all normal.
What if you click with the mouse on the on-screen keyboard in the HALion editor window, does then sound come out? Is there any kind of metering shown, in the HALion window or the Dorico window (in Play Mode)?
Also, the logs show that you also have a Realtek ASIO driver available. What if you choose that one in the dropdown list of driver in Edit > DeviceSetup?