No sound from sample preview

Hi! I have no sound from my sample previews. In the media window I clicked Loops & Samples and then Drum loops. When I click a sample the preview plays, the cursor moves, but there is no sound. I’ve got sound on the project, and other things. If I double click the sample I can play it with sound in the project, but I can’t keep doing that for every single sample. What is wrong?

Hi,

If you are using Control Room, add Monitor 1 bus and rote it to your speakers/headphones.

If you don’t use it, the previews are routed over the Man Mix, which you can define in the VST Connections > Outputs, by right-click to the bus.

Thanks, I do not use Control Room, but I’m having trouble understanding what you mean, I’ve been searching for it for a while now and cannot find that exact menu.

Is it the VST Connect window, under VST Cloud > VST Connect Pro > Create VST Connect?

Or is it the Audio Connections window > Add Bus? I added a bus but then I don’t understand what to do with it.

Or is it the Routing on Stereo Mix in the MixConsole window? When I click or right click I get no menu or alternatives.



Hi,

The window is named Studio > Audio Connections since Cubase 10. You set tag Cubase-9, therefore I’m using the old naming: Studio > VST Connections (not from the VST Connect Pro, just from Cubase).

Btw, if you want to use the VST Connect Pro properly, you need to use Control Room.

OK, if you are not going to use Control Room (make sure, it’s really disabled, please), right click to the Stereo Out Bus in the Audio Connections - Outputs window and make sure the Main Mix is enabled for the Stereo Out. You can remove the loop preview bus, you don’t need it.

1 Like

Aha, I use Cubase Pro 9.5, maybe that’s the reason for the confusion… (I have a download for Cubase 11 but I’m afraid my computer wont be able to handle it).

No I’m good, I don’t want to use it, I was just confused as “VST Connect Pro” was the closest to “VST Connections” I could find, but thanks anyway!

You were right, Control Room was enabled but was not connected to anything. I thought that was enough but now it’s disabled! “Set stereo out as main mix” was ticked.
Now it’s working! Thank you very much!