No sound from video in Dorico 3

When attaching a video to a flow, there’s no sound from it. Importing it into Cubase 10.5, or playing on my pc or on my smartphone, the sound is there.
The video format is mp4, but I’ve also converted it to MOV and AVI, with no luck.
I can’t find a solution on internet, so I hope there’s someone here with a solution.
Specs are Windows 10 (x64), 64 gb of ram, running latest versions of Windows and Dorico 3.10.

It’s curious that it plays in Cubase and not in Dorico, since the two applications use the same audio and video engines. Are you able to share the video (e.g. via a Dropbox or WeTransfer link)?

Might this be related to No video sound in Dorico 3 with UA Apollo 8 - Dorico - Steinberg Forums

Also, have you checked the Dorico mixer window if the audio channel for video is not muted?

Hi Daniel,

Thanks for your reply.
I just managed to get the file to play back properly by Importing it into Cubase, then export it again as video and now the video is with sound in Dorico (hurray for the new option in Cubase 10!). It’s a bit of a workaround, but at least I got it to work as it should.
In case you still would like to get the old video to check it, please let me know and I will send it to you with wetransfer.

I’ve similar problem but what makes it weird is that initially the video sound worked perfectly, after using Dorico in another computer the video has no sound anymore… even when I switch back to the first computer. Same problem in Dorico 3 and 3.5. I did already read through this topic - No video sound in Dorico 3 with UA Apollo 8 - Dorico - Steinberg Forums - and tried all of those suggestions, nothing helped. Sample rate is correct, tried renaming the video file, deleted Catches (~/Library/Caches) etc.


I ran into this again last weekend too, fortunately I found out some time ago that rendering the video in Cubase gave me sound back again. If you use one of the major DAW’s that support video export, maybe you could give this a try too. If not, maybe an online service can create a new video for you and hopefully then you have sound again.

I tried al the above mentioned tips too, before I discovered the ‘Cubase solution’. I’m afraid it’s an issue which almost can’t be reproduced, otherwise I think the Dorico team already would have tackled it.

Good luck with it!

I literally just ran into this problem on a film project I’m working on, the Cubase video export trick worked perfectly. :slight_smile: