no sound from VST instruments

I’m checking out Cubase 8, having been successfully running 5 for several years. I use EWQLSO sound libraries. I’ve got everything set up, but I can’t get any sound out of the VST instruments. Midi output is leaving Cubase and is being received by the VST instrument, but no sound is coming out. The VST instruments work fine as standalone, and audio files are played correctly by Cubase. I’ve looked in VST connections and Device setup, but I can’t find any settings to change. The VST settings show Analog Out 1/2 L Delta AP and Analog Out 1/2 R Delta AP for left and right respectively.
Any help would be greatly appreciated!

Have you opened old cubase 5 projects or templates? Then try to create a new instrument track in cubase 8 and copy your midi data to the new track,

Many thanks for your reply.
Are you suggesting that:
a) this problem is caused by a bug which means that any project created in Cubase 5 and then opened in 8 will exhibit the same problem?
b) that what I need to to is to replace every midi track in my project by a new one, then slide the old midi tracks onto them?
c) projects created directly in Cubase 8 will not have this problem?
I’ll try creating a new project while waiting for your confirmation.
Thanks again!

I created a new project and everything worked fine.
Then I went back to my former Cubase 5 project, ready to create new midi tracks, and guess what? Everything worked fine! So that’s great, but I would like to know what’s going on!
Thanks again Svengali!

I’m afraid my last post was too hasty. Now that all the instruments were loaded, the sound keeps cutting out in a way that it never did in Cubase 5. Should I try sliding everything onto new midi tracks?


I don’t know, which version is used as a Trial version, now. There was a bug in Cubase 8.0.20. Sometimes, when you opened an old project, there was no output audible (but it was visible on meters). The way, how to fix it, was to remove the Stereo Out bus in the VST Connections > Outputs, and Add a new bus. Then, it works (even for other projects). This has been fixed in Cubase 8.0.30.

There is another thing, which could affect it. Cubase 8 can switch Off (set to Not Connected) Inputs and Outputs of project, if it is foreign project (saved on different computer; all projects made in Cubase 7 and older, are taken as foreign). As an main output, you should use VST Connections > Studio > Monitor 1. This is the correct main output, which is stored globally (not per project).

Thanks for your input, Martin.The trial version is 8.0.30.
As I said in my last post, the VST instruments are now working, but the sound of some of them keeps choking off and coming back. This is the same computer that I was using with Cubase 5, where everything worked perfectly.
I’ll check out the main output, as you suggest, though I imagine that that would be a binary issue (either off or on) and not a sporadic thing.

The big difference between Cubase 5 and Cubase 8 is in the ASIO Guard. Try to switch it Off, please.

Btw: EWQL has some issues with high Buffer Size settings, sometimes. Sometimes, some notes are skipped in the MIDI sequence (stream).

Thank you Martin. I turned off ASIO guard and now there are no audio drop outs, but there ARE clicks and pops that I didn’t used to have before. DO you have any suggestions.

If you try to increase the Buffer Size, now…?

Yes, I thought that would be a solution… but I can’t find where to do it!

Devices > Device Setup. On the left side, understand the VST Audio System, there is the name of your ASIO Driver, which is currently selected. Click on it. On the right side then click to the Control Panel. The Control Panel of your Sound card appears. Find Buffer Size or Latency parameter and increase it, please.

Thanks again Martin. I thought this would be your reply, but my M Audio Delta sound card has never (even in Cubase 5) taken me to a control panel when I press "Control Panel: the button remains without effect. And yet I am sure that in the past I have been able to change latency. The current input latency is 6.780 and the output 6.440. Do you think increasing both of these may get rid of the pops and crackles? And it so… how to do it?

I found how to change the latency: in the M Audio control panel outside of Cubase. I put the buffer size up to 512 and latency is now input 12.585 and output 12.245.
But the result of this is that I’m now getting no sound at all again!!!

Sorry! That last post was really dumb. I hadn’t turned my amp on!
Everything seems to be fine now, with a buffer size of 512.
Thanks for your help.

Yes, this is an issue of old M-Audio drivers. There is no access to the Control Panel from Cubase (or other DAW) allowed. So this is the workaround, what you described - quit Cubase and set it in the Control Panel.

Higher Buffer Size = higher latency, of course. Latency 12ms on an Input and 12ms on output is on the border. Some people would already feel the latency. Human brain can can recognise two beats as different two, when they are shifted 10ms. If the delay is less than 10ms, the brain takes it as an one.

The praxis is to set low latency during recording (you can use different Instruments, which are not so CPU load). Once the data is recorded, increase the Buffer Size and switch to nice and “big” sounds. Unfortunately, with M-Audio driver, it’s necessary to reload Cubase. :-/