No sound in ANY editor!?

Hi again, someone here must know why I suddenly do not hear anything when opening any of the “edit windows”
when doubleclick a part, MIDI or AUDIO and want to tweak something there is totally silent. Where have I shut down the “listeningfunction”? Is it a bug or is it me?

the ruler is moving, I can see the waveform or MIDIdots but no sound. When back to projectwindow everything is playing as it should do…


Best regards Micke S/Sweden.


There are few buttons on the top left side of any editor. First one from the left side, there is Set up Window Layout, which doesn’t affect the sound.

Then, there is Solo editor (S). If this is switched to On, you will listen only the track, which is actualy opened in the editor. Sometimes, you can’t here anything, because this track is Muted in the Mixer.

Next one button is Acoustic Pitch Feedback button (Speaker with arrow). If you activate the “Acoustic Pitch Feedback” button on the toolbar, the audio will be played back when you edit it vertically, i.e. when you change the pitch. This way you can easily audition your modifications.

Check these buttons.

Are you using Control Room? I recommend to use this. Set your main monitor output as Monitor 1 bus.

OK! This is worth a tryout

Will check your suggestions when back at the studio.



but … wait now
NO of the tracks was muted and this silence regards both the MIDItrack and Audio.
Is there some GLOBAL "off"button I have pushed? and why should you want to silence a track you are about to “surgely” edit??


Sometimes, this Mute is happend by mistake.

No, there is not “GLOBAL OFF” button.

You can try to trash your preferences.

I solved it!

I had enabled the “control room” in DEVICES panel/VST-Connections, but in Preferences I have set “control room” to “off”.
You directed me right when mention the Control Room so…
Now I have my sound back again!

Thanks for the help!!

Micke S.