No Sound In ATMOS 7.1.4 Buss

Nuendo Atmos
I am new to Dolby ATMOS, I have a music mix in 5.1, and the same mix in 2.0, I want to mix in ATMOS, so I created a 7.1.4 Atmos Buss and Inserted the Render for Dolby Atmos Plugin, I created a Bed out of some tracks and left my 5.1 surround Reverb busses as they were, but they are routed to the 7.14 Atmos buss, I can not get any sound threw the 7.14 buss to my speakers, and the audio does not show up on the 7.1.4 buss Output, I have followed the Steinberg videos on creating beds, and I think, I have the understanding of objects, I just can’t get the sound out…I have an Orion Studio with 16 outs, I use Outputs 1-2 for 2.0 and Outputs 3-14 for my 7.1.4 Output buss, it works fine in 5.1, but not in 7.1.4, any thoughts on what might be preventing the audio from passing threw? Also, I have the 7.1.4 checked as my main audio monitor source in the Outputs Tab, and the control room and I see the audio on the render output meters plugin

The Atmos Renderer must be inserted into an OUTPUT channel.
Create a new output channel formatted in 7.1.4, then insert the Atmos Renderer plug into that.
The output channel also has to be routed to physical outputs on your interface…
Here is the flow for setting up an Atmos session in Nuendo, follow the stuff that states for the “internal renderer.”

Thanks, I had all the routing correct, it was a need to select: Render for Dolby Atmos: in the Renderer: drop-down menu, of the ADM, Authoring for Dolby Atmos
Man that 1 step cost me hours, oh well, won’t do that again…I hope-::slight_smile:

1 Like

The Atmos renderer can be inserted on a group channel as well. The group’s output can be routed to a 7.1.4 output.