No sound in audio track after deleting other versions

What i did was try to get more room by deleting older versions of a project. I’ve done this quite a few times before with no problem. What happened after that is the five audio tracks have no sound. The midi tracks do. I checked the usual suspects but no go. The guitar clips that i clipped and trimmed and doubled or repeated because i was doing a 2 chord experiment i was learning from YouTube which involved one guitar rythm track to repeat 2 chords throughout the track…they are in the pool and have sound in the pool but not in the project…plus the fact that the 2 chord clip that’s in the pool has not been tailored to fit the tempo as i had worked at. I would rather not go through the alteration or tailoring, nudging , repeating and lining up the clips again. So i would like to know if anyone knows how to retrieve or find a way to get the sound back in the audio tracks…i might add that the appearance of the audio clips has not changed color or opaqueness that would indicate a loss of sound. I have kept one cpr. file version and several bak. files of the project. I have also tried to retreive the project file from Windows Backup and Restore but the file or folder won’t show up there.
Problem solved…had a version stored in a seperate folder that i put there as a backup and a finished product inside of Cubase Elements Projects Folder.(that i had forgotten about)