No sound in Cubase on tracks with volume automation

There are some threads on this in the “Issues” section, which doesn’t seem to be well-viewed.

On tracks with volume automation, they are now not playing any sound for me at all. I’ve never had this problem before, it just started today.

I’m working in 8.5. If I disable R automation, save and re-open the tracks all play as normal. If I turn Read on again the tracks with automation are silent. If I just touch the track fader with the mouse it sounds again, but on releasing the mouse the sound goes away again.

Even if I delete the automation track, I still don’t get sound.

In my example its VST / soft synth Instrument tracks (I don’t know if it same for other kinds of tracks).

Seems like this is an old issue, but I don’t find anywhere a fix for it - can anyone advise?

Having the same problem and its a nightmare. Using automation causes the audio to mute. I’ve emailed Stienberg support but nothing back

Immediately happened on my projects when I installed 8.5. Its 100% an 8.5 issue but we need to find how to exactly recreate it

I did a search, and seems it was an 8.0.30 issue also.

It seems like some people have had the issue, but I imagine most do not (since its not widely reported) - so does that mean its not happening EVERY time volume automation is used? Can anyone confirm that they are NOT having this issue?

Edit : I did a quick test. New Project - one Instrument track (U-He Diva) - added some notes, plays back fine. As soon as I added a node in Volume automation track it cut out.

I did not have this issue on 8.03 or any Cubase version up to 8.5

As soon as I installed 8.5 and opened the projects I’m working on it started to happen

Currently back in 8.03 on the same projects and the issue is NOT there

Same thing here. Identical symptoms.

Strange. For me, this just started today. Yesterday all was OK. I can’t think of anything that’s changed since then.

Can anyone confirm that they DON’T have the issue - that could help to troubleshoot why there are some of us that do.

Or does everyone using 8.5 have the problem ??

Went back to 8.5 to mix the next track… no automation mute issues to the end of the mix. Even worse that its a sporadic bug!

Soory to say, but I have the same issue in 8.0.30 and 8.5.
Just happened 3 days ago all of a sudden

This is a strange one indeed, got one project from 8.3 and the only sound I can get out of it in 8.5 is if I click the listen button on any track! Main issue is its stopped the project playing back in 8.3! Fortunately it’s just a scratch pad that’s being built up but that’s not the point, gonna have to take a closer look and trash the preferences that were bought over from 8.3…

As reported in the Issues section, I have a colleague who experiences this problem, while the exact same project plays fine on my system. We’re both on .30 (him Artist, me Pro). It does seem to be either HW or situation dependent, but I’m totally at a loss in figuring out what’s wrong.


Thanks for the replies. It does seem like not everyone has this issue and the ones that do it can be permanent but also come and go. For me it seems to be on every project now.

I also contacted Steinberg, but no reply. Do they ever respond to mails or to any of the posts here? They MUST know its an issue, its in multiple posts going back months. Its infuriating that nobody seems to have got any official response.

So, what to do now?

I experienced this today in 8.5.
Never had a problem in 8.0.
I tried restarting 8.5, but every time I wrote volume automation. I tried the outputs of Groove Agent SE as well as a Group drum track. At first I thought it was a Groove Agent bug, so tried doing it with the group fader, but same problem. As soon as I clicked the red “w” to stop writing automation, the track would be silent.

I opened the same project in 8.0.3 and was able to write automation and play it back fine. I did not save the project in 8.0.3.

I then opened the same project in 8.5 and now it is writing and playing back automation fine. I saved the project in 8.5, re-opened it and automation is still playing back OK.

I hope the bug doesn’t come back for me, but if it does, I’ll try opening the project in 8.0.3 and then re-opening it in 8.5.

Hoe that helps someone.


I’ve tried going back and forward between 8.03 and 8.5 on affected projects and it doesnt fix itself when returning a project to 8.5

I’ve completed (2) projects in 8.5. Each project has about (20) tracks. Maybe (5) tracks in each project are audio. I have tons of volume automation on most audio, instrument and stereo out tracks. No issues at all (yet). :wink:

Also, I completed (1) similar as above project in 8.5 that I started in 8.0.30. Same results… no problems.

Regards :sunglasses:

I tried opening affected project in 8.02 (I don’t have 8.0.3) — there it worked fine. I saved it there, but opening in 8.5 it did not work.

Still no nearer finding a cause, or finding a fix.

Anyone with ideas, please post :slight_smile:

I had this exact same issue but have no fix just that it went away by itself

I’ve just gone back to 8.2.0. Totally bemused why no response either on these forums or to my emails from Steinberg. Shocked & dissapointed. Spent a lot of money and time. Feel let down.

Having exactly the same problem since today. That’s strange because I’m using Cubase 8.5 since the release day. Several restarts of Cubase solve the problem. But it’s time consuming with my huge projects.