No sound in Dorico SE 5.0.20 on macOS 13.2.1

Hi all, I have a student with a clean install of Dorico SE 5.0.20 from SDA, as well as a clean install of HALion Sonic 7.0.20 and SE 3 Content (also from SDA). She is not getting any sound at all out of Dorico in any score. Playback Template is set to HSSE (SE) and I’ve seen her reset any playback overrides. Setting playback to Dorico Beep yields speaker pops (for strings).

Any suggestions on what to try? We’ve tried making sure SDA has Full Disk Access on the Mac and reinstalling HALion and content, and rebooting several times. I’m at a loss.

Hi @davemacdo , please do from Dorico’s menu Help > Create Diagnostics Report and post the corresponding zip file here.
Even though you said that you gave the student full access, I think it still is a file permission issue here. Please have a look at this thread and do create the additional diagnostics and also post that here as well. Thanks

Thanks. Here is the regular diagnostics. I’m not really comfortable asking a student to do the additional diagnostics step in Terminal on her personal device.

Dorico Diagnostics.zip (349.0 KB)

Many thanks, @davemacdo but the other diagnostics is more important from my point of view. And see that shell script is not doing anything better or worse than the script that is invoked via ‘Help > Create Diagnostics Report’.

But if your student does not want to run my script, then please tell them:
In a Terminal.app window copy and paste
cd /Library/Application\ Support/Steinberg and make sure that every file and subfolder has enough access rights so that the student can at least read read each file in there.

Hi Ulf. It’s not that I don’t trust your script! It’s just that this is not a very technically inclined student who I only see in a big class a couple of times a week. I’m sure she doesn’t even know how to open Terminal.

Having said that, I did see her this morning, and she allowed me to “drive” her computer and run the script. Here is the report.
VAEDiagnosticsReport.zip (4.0 KB)

Hi @davemacdo ,
okay, I see, thanks for taking over then and providing the data.
Strange though is, yes, some contents file have wrong permissions, but in general it is set up correctly, especially the HALion contents.
Could you do the following instead?

  • Start from scratch with a project from solo piano template
  • Enter some arbitrary notes
  • Go to the Play Mode, and on the left side choose the VST and MIDI tab
  • In the near vicinity where HALion Sonic is listed there is a little e-button, click that to bring up the HALion Sonic editor window
    The question then is, in the first slot, is there the Yamaha S90ES piano patch loaded? And when you click with the mouse on the virtual keyboard on the bottom of the HALion window, does some metering start flickering at the top middle of the HALion window? Is some sound coming out?

I’d also be happy to assist in a FaceTime meeting, as that could speed up the detective work a lot.

Thanks, @Ulf. I have confirmed with the student that they are not seeing the Yamaha S90ES patch loaded, but they are seeing some flickering when they click the on-screen piano keyboard. Still no sound.

1 Like

Hi @davemacdo ,
I’ve sent you a private message via this board, please check.