No sound in Groove Agent SE4

Hi all,

I’m just learning how to piece together drum patterns with Groove Agent SE4. I watched a few videos and managed to get some patterns recorded–just basic stuff. I saved the project, closed it (just the project, not Cubase), reopened the same project. The MIDI patterns appear and the meters are dancing but there’s no sound. Everything was working before I closed and saved the first attempt. Any idea why there’s no sound?

Also, can anyone provide a link to “an absolutely total moron’s, worst possible newbie, with barely any brain tissue, will likely fail” video about this wonderful drumming tool. EVERY video out there pushes me into the deep end of the pool. I could have probably solved this issue myself, but like the entire tech world, any instructions about this program are written or produced by geniuses who think my name is Alan Parsons. I assure you–I am NOT him. Please start me at square one. I hate jumping into the deep end of the pool! The first step should read, “1.) Fix yourself a stiff drink.”

Thanks :slight_smile: !


Make sure, you have the latest Cubase 8.0.35 or 8.0.10 update, please.

Martin, Where on the terrible Steinberg website do I find which ever one I need. All I see is the upgrade to 8.5, which I don’t want yet. Can you give me the exact link. Be damned if I can find it. Someone needs to fix the website!! Thanks.

P.S. The website is very clean but a navigational nightmare!

Found it. I had to go through the Steinberg Hub. Most websites also have a link to updates. It is totally stupid to only find updates through the actual program and NOT the website. I’ll keep you posted.

I’m really starting to think these programs are only for the elite, self-taught crowd. Be damned the actual creative musicians. Every time I open Cubase, there’s another major hill to climb. Now I know how the WWI soldiers felt…huge effort with basically no gain!

I feel much better now :slight_smile:

That worked, Martin…many thanks!