No sound in "MediaBay"

Hi everyone,

I have a question. I do not understand why there is no preview sound in “MediaBay”. I cannot hear the samples. If I add the sample to audio track in cubase, it plays, but I cannot hear anything through “MediaBay” or in the “Media” tab in the right corner. Any clues?

Thanks!

1.post your used software!
2.Use the search function - several threads about this already.
3.Set up control room properly, or if not used turn it off.

  1. I started to use cubase pro 10.
  2. Thanks, I’ll try to find a similar thread.
  3. I don’t know how to set up control room, yet))

Then make sure it is turned off.

this is an old but annoying problem that seems easy to fix.
and comes back after major updates or when you have forgotten how to fix it
but fear not …
basically you have to set up you control room properly … yes i know you may say i have done all that but … and this is the crux … sometimes it still wont work … but keep trying then boom it works
i can vouch for this as i had this old problem recently as version 10.00
i fresh installed my windows and all …
then had probs with the no sound media bay…
help was a youtube guy i swept the web and youtube until i found the right help
boom works now … but i cant say i wont have this again…
no matter …
pls check
your output channels in cubase are set to none in the outputs page and are only in the control room output section activated as main outputs.
press “F4” to set this
oh and one more thing that i overlooked was in the preferences page under control room there is an option to use the phones channel for preview
…this was checked in my case if yours is the same then pls uncheck it…
hope this works
T
ps you can p.m . me and we can look together for the link on youtube and sort this out for you…

start with this .:
https://www.youtube.com/watch?v=Li43lxV9frM