No sound in mix down but ok after re start Cubase

After upgrading to OSX Maverick I got a new problem I have No sound in mix down but it ok after re starting Cubase 8 then same problem with a new song … any clues ?

Hi,

Do you mean, there is a signal in the Mixdown file after restarting of Cubase and trying again the same?

Check your export Audio Mixdown settings, please. Which bus is selected to export?

Sorry for the delay … What I got so far is if the record/monitor button is activated on a specific track or more then tone tracks they won’t be mix in the final mixdown

Hi,

I cannot reproduce this here.

If there is a Monitor switched On on the track, the track doesn’t playback the recorded data, but it listens the signal from the input. That’s wanted behavior. But the track is exported even if the Monitor is enabled.

Thanks for the quick reply … I will make a video grab of the problem and get back to you asap

I did a test with a new project

1 - create Empty project
2- Create Stereo Audio track
3- Record or import some audio in the new track
4- activate REC/Monitor on that track
5- Do a Mixdown export
No sound in the maxdown
6- go back in project and disable REC/Monitor on the track
7- Do a Mixdown export
The mixdown ok

Hi,

Please, what is your “Auto Monitoring” settings in the Preferences > VST?

Tape style …
Monitoring VST.jpg

In realtime the tapemachine style monitor will switch off during playback but offline it stays on input monitor so produces silence.

So you can easily work around this either by disable monitor on tracks before mixdown or use realtime export or use a different monitoring mode.

But I don’t see any good reason for it to remain in input monitor during offline export so proesumably it’s a bug.

Thanks for the help

Have a nice weekend …