No sound input from guitar on Elements using Scarlett Solo

I am a novice with Cubase but was using Essentials 4 years ago. Having just upgraded to Elements 10 and connecting a Focusrite Scarlett Solo I cannot get any sound.

I can hear the plain guitar audio through direct monitoring, but there is no audio coming through the meters in Cubase. I have selected the ASIO as the Solo, and seem to have IO set up, although I actually don’t understand it!

I get the notification ‘unmapped ports’ on startup, which I don’t understand either! I tried selecting them as input 1 and 2.

I have attached screenshots to let you see what I’ve selected.

I’m running Catalina on Mac, and have made sure the microphone has access to Cubase, as advised elsewhere on the forum.

I’d be really grateful for support, it’s so frustrating!


Hi and welcome,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Then double-check your Audio Connections > Inputs in Cubase, please.

I’m remotely helping a friend troubleshoot a similar problem on Cubase Elements 10.0.40 on Catalina with a Roland Rubix 22 interface. He tried Martin’s solution but still no luck. Any further suggestions?

You have your device set up properly, now you just need to configure an input bus. You have a bus named “mono in 1”, but you need to connect it to a device port on the solo using the Audio Connections panel. It is currently not connected to a device port, which is why you’re getting the warning on startup.

Hey there - not sure if this was a response to my comment or aimed at the OP. In my friend’s case, he’s not getting that message at startup. Ports/buses are properly mapped.


Could you attach the screenshots of Audio Connections > Inputs and Outputs, and macOS System Preferences > Security & Privacy > Privacy > Microphone, please?

Hi Martin,

Turns out he hadn’t re-checked the routing of his inputs after enabling the mic in System Preferences, so your previous suggestion did the trick. Everything is working fine now, thanks!

Can someone please respond to OP? I’m having the EXACT same issue and Connor find a solution anywhere. I’ve been trying to set this all up for like a week now with only new problems popping up every time I solve something

Hi and welcome,

The Monitor button is not enabled on the very 1st screenshot, so you can’t hear the signal in real time. But it should be recorded to the track in this case.