No Sound out of Stereo Output

Hi there,
Hope you are well.
I’ve just purchased a new MacBook Pro. I’ve installed Nuendo 12 successfully (plus all my 3rd party plug ins).
When i open one of my projects made on my old computer, it loads fine and plays fine, except there is no sound. Basically my stereo out is showing no signal even though the sounds routed to it are playing fine.
If i start a new project it is ok but not when opening current ones. What could it be?

Spec: -

Nuendo 12 (latest)

New - 2021 MacBook Pro M1 Pro with Monterey
Old - 2019 Macbook Pro i9 Intel with Big Sur

UA Apollo Solo interface.

I’m sure you already checked your VST Connections (F4, by default)?

Hiya. Yes that’s right all the routing appears to be correct.

Have you tried creating a completely new output bus and then connecting the project to it?

Hi Lukas. Thanks for that, that seems to have worked.

Strange that works as the new output is set up exactly the same as the first.

Now to find out why it takes lots of attempts to get the UA to power up.

Thanks again

1 Like

I’ve found that some prosumer devices like that, their adaptor connector either gets dirty or loose on the unit. Check the wall wart as well, and lastly, the power switch.

Glad I could help. :+1:

Hi there

It works just fine on the other mac, it just does this with the new one.

Maybe the operating system is not compatible with the UA unit. What does Universal Audio state?

Is it possible to post a screenshot of your hardware output configuration?
From a project where there is no sound, of course. :wink:

1 Like