No sound output or level whatsoever

Alright. So I have the AI version of Cubase 13 from a Steinberg UR22mkII and I cannot for the life of me get sound out of it. I am on Windows.
Allow me to list what I’ve tried:

  • Going into the studio setup panel, configuring my Generic Low Latency ASIO Driver (I’m not using the driver that came with my interface because I want to use the speakers already plugged into my PC)
  • Going into Audio Connections and configuring my bus settings
  • Adjusting the levels of my output
  • that is about it when it comes to solutions on the Internet

I would be endlessly grateful is someone could help me with this. Cheers.

Hi and welcome to the forum,

Use Steinverg/Yamaha ASIO driver instead, please.

1 Like

Alright. I plugged a microphone into the thing (I don’t have any speakers with 6.3mm jacks, but I presume I’d still get output) and I’m getting signal on the left “Stereo In” shindig but on the right “Stereo Out” I have nothing.

Update: I managed to get an adapter and plugged in my headphones to Line Output 1, set up all my drivers properly, and still, no levels, no output.


In the Studio > Audio Connections, Add Bus: Mono. Set it to Input 1. Then in the project Add a Mono Audio track and select Mono Input bus as the input.

I’ve done some research. It turns out my software and hardware works just fine and I was being incompetent. Thanks for putting up with me, and I’m sorry I wasted your time.

Have a great day.


I’m glad you sorted it out.