No Sound Output to Zoom R16

Hi All! Brand new Cubase LE 7 user here, it came bundled with recently purchased Zoom R16. Downloaded the R16 audio driver, have selected as ASIO driver and for audio in/out. I imported wav files recorded on R16, but don’t hear them played back thru R16, and no meter movement on stereo channels. I can hear other software thru Zoom R16 (e.g. Soundforge, YouTube videos), but cant for the life of me get Cubase to playback. Any assistance to this new DAW user would be greatly appreciated. Zoom is working fine as Mackie controller. Using Windows 8.1 on laptop. Thanks in advance!

Hello Speedyst,

First, go to your manufactures website to find the most recent supported ASIO or CoreAudio driver for your Audio Interface and Operating System (PC or Mac)

Please Note
If you are on a PC, please keep in mind we only recommend using your hardware manufactures dedicated ASIO driver as we do not support generic ASIO drivers i.e. (Generic Low Latency and Direct X Full Duplex Driver). However If your manufacture supplies only a generic ASIO driver, we recommend the ASIO4ALL driver which can downloaded here.

After Installing the driver, be sure your Audio Interface is connected to the computer via USB or Firewire.

Launch your Cubase Application and create or open a project.

To select your Audio Interfaces driver please go to Devices>Device Setup> click VST Audio System and at the top of the window select the ASIO driver to your Audio Interfaces. Please be sure the correct audio driver is selected before closing this window.

Next you must go to VST Connections to setup your Input/Output configuration to your Audio Interface. To find this go to Devices>VST Connections>Check the Output Tab first then click on your Device Ports and Select your Audio Interfaces output options. Next check the Input Tab and click on your Device Ports to Select your Audio Interfaces input options. If the Input or Output Tab options say “Unmapped” then click or double click the box that says unmapped and select the correct buss from the menu below. Next, click the checkbox that says always map and click “OK”. If you have more Inputs or Outputs on your audio interface select “Add Buss” to configure additional I/O then exit out of the window.

  • If you are running other applications such as YouTube, Windows Media Player, iTunes and Cubase at the same time, be sure in Cubase to go to Devices>Device Setup and check the box that says “Release driver when Application is in Background”.

  • Be sure to have the input monitor button selected on tracks you are recording and de-selected for playing back recorded audio.


  • When you select an external Audio Interface as your input and output device, all sound will go in and out this selected device, meaning your audio will not play back through the computers internal speakers or those connected to it’s internal sound card. You must either connect studio speakers to your Audio Interfaces’ outputs or connect stereo headphones to the interfaces headphone jack.

Thanks Joel. I created a new project after reinstalling audio drivers, copying the wav files again, and have now achieved sound! Thank you for your prompt reply and assistance.

I am using an r16 with Cubase le 5 on a Mac, and even after folowing this guide I get no audio out of either the headphone or monitor outputs on the r16. Can anyone provide additionalinformation, thoughts, or things to try?

Hello Midheight5,

What is the current OSX operating system you are running on?

To find this on Mac go to the Apple Menu on the top left>About this Mac.

I’m using 10.10.3

Hello Midheight5,

Please be advised that Cubase LE5 has been discontinued for several years and is not supported for Yosemite OSX 10.10. I would recommend purchasing Cubase Elements 8 or upgrade to Cubase Artist 8 or Cubase Pro 8

Here is a list of our software and hardware that is compatible with Yosemite: