No sound -- SOLVED

I’m temporarily using my on-board audio device, but I can’t hear sound.

I’m using headphones plugged into the 1/8" jack on my motherboard
under Control Panel, I see level on the meters, but can’t hear anything
in my BIOS, I’ve set the on-board audio to “High Definition Audio”


Open the mixer (speaker icon in the taskbar) and see if all the levels are fully open. It also has meters per application, so you can see what’s playing and what isn’t. I suppose you put the onboard soundcard as the default soundcard in windows? Check you didn’t accidently select a digital output.

Does the onboard have an ASIO driver? Is it selected in Cubase? ASIO4All?

Oh you’re actually using it with Cubase?

No, I’m just using it for things like iTunes. It does have an fairly decent
ASIO driver however.

I’ve got the correct device enabled because I can see level flickering
on the meters on both Control Panel and the taskbar. Just can’t
hear any sound, as if the 1/8" connection is fried

Okay, I solved this – under Control Panel I had the “Headphones” enabled
when I needed to have “Speakers” enabled (even though I was listening through
the headphone jack)

Thanks guys :sunglasses: