No Sound When Playing in Write Mode

I recently upgraded from Dorico Pro3 to Pro5 and uploaded some scanned sheet music from PlayScore 2. Everything looks good but when I hit the play button in Write mode there’s no sound even though the ‘cursor’ is moving through the music. I opened a piece I had worked on in Pro3 and the sound worked when pressing Play in Write mode. What am I missing?

Have you tried this?

Hi @Ultraman711 , are you saying that in other modes you do get sound but not in Write Mode? That can’t be, either you do get sound or not, but not depending on the mode you are in.
Please open the mixer (F3) window, is there metering shown on every channel? Also, check the mute and solo state of each channel.

Mute and Solo not activated for any channel. I did some more tests and confirmed I can play some of the default scores packaged with Pro 5 like Coldplay - Clock. I feel like I’m missing something straightforward. Here’s what I’ve done so far. 1) I upgraded from Pro 3 - Pro 5. I used PlayScore2 to scan some public domain sheet music and AirDropped the .XML file to my laptop. I imported the file to Pro 5 and it rendered perfectly. I tried to play it and there was no sound. I realized I hadn’t added any instruments to the Players so added Singer/Lead to Player 1 and Keyboard/Piano to Player 2. I clicked Play and while the line moves across the score there still is no sounds.

Here are screen shots of Setup and Play screens.

Thanks for any help you can offer.

Hi @DanielMuzMurray - I tried that with no luck. See further explanation below and thank you!

Have you tried this already?