No Sound When Previewing from Mediabay

New install of Cubase Pro 12 on PC Windows 10.

I have a ton of random audio loops in WAV Format I keep on an external hard drive. When i pull up the list of files in the Mediabay or the file browser on the right side of screen, and i select a WAV file, i dont hear anything. It says it’s playing the preview but i dont hear anything. If i drag the file into the project window it plays, but why cant i hear the preview? Using Steinberg UR22MKII Interface.

Thanks!

Hi,

If you use Control Room, enable the Monitor 1 bus and route it to your output. All previews are routed via Monitor bus.

If you don’t use Control Room, right-click to the output in the Audio Connections > Outputs and enable Main Mix. If you don’t use Control Room, the previews are routed via Main Mix.

1 Like

Hey thanks for your help on that one, it fixed the problem and i can now hear the preview. I have one more question. If i use the control room it turns off the audio outputs in audio connections. If i turn on the audio connections, it turns off the control room. Why cant i have both at the same time?

Hi,

Because the sound would be doubled then. If Control Room is enabled, the Output doesn’t go out directly, but it goes thru the Control Room too.