No Sound when recording an Instrument Track


I’ve been using Cubase LE Elements 7 for for quite awhile now with no issues.
However, now when I record an instrument track, I cannot hear any sound when pressing the keys on my M-Audio KeyRig 49 controller.
It records the music and I can play it back. I just can’t hear any audio while I record the part.

I’ve tried my controller with other recording software and it works fine.
It is recording the audio, so I’m wondering what the issue is?

I have Midi Thru activated and there are no issues with my Focusrite interface.
I also have the monitor button activated when recording.
I can see a signal in the transport panel when I use the controller, but nothing in the track channel when recording.

I’m also wondering if I update to Cubase Elements 10, if there is the potential for the program to override whatever issue is currently occurring.

Any help would be appreciated.

Hi and welcome,

Are you on Mac or Windows?

Double check: Preferences > MIDI > MIDI FIlter, please. Make sure Notes are not filtered out in the Record column.

Thanks a lot Martin…much appreciated!
This worked!