No sound when using Focusrite Scarlett + El Capitan

Hello folks.

A friend of mine ran into a weird issue.
He upgraded from Mountain Lion to El Capitan, and after doing it, his Focusrite USB Scarlett 6i6 interface stopped working, BUT ONLY with Cubase (he is on 7.5). Other apps like Garage Band or Adobe Audition, and even the computer sounds, all run smoothly on this interface. He went to focusrite and they told him: “go to Steinberg”. So here we are.

What happens is, no audio shows on the channels nor stereo output meters, upon playback.

I checked his setup and everything is fine. Sample rate is the same on both interface setup and cubase project setup, VST connections are correct, the control room is disabled, the driver is selected and the busses are also selected on the tracks. Start playback, and the audio just doesnt show on the meters. Change the driver to anything else, and the audio flow works just fine.

I even tried swapping the interface, and plugging in another one of the same generation (Scarlett 18i6). The issue persists. :cry: So, it seems there is an incompatibility between focusrite USB 2.0 interfaces and Cubase 7.5 running on El Capitan.

Any ideas on how to solve or troubleshoot this?

He has even reinstalled Cubase 3 times. No luck either.


Cubase 7.5 is not officially compatible with Mac OS X 10.11.

I would guess, he is using Sample Rate higher then 48kHz. This is an known issue with this unsupported combination of Cubase and system.

Really? 1 year old operative system is not compatible with 3 year old version of Cubase?

Thats… bad.
So, the only known solution would be to go back to an older version of mac os?

Hello folks,

Focusrite support answered the following:

"Cubase 7.5 is NOT supported/fully compatible with El Capitan - you need Cubase 8.0.30 or later. A temporary workaround which we have seen to get results is to go to Applications > Utilities > Audio MIDI Setup then click the ‘+’ button in the lower left corner of the screen. Create an aggregate device, then select the tickbox next to your Scarlett (and no other devices).

Now, in Cubase, go to Devices > Device Setup and select this aggregate device instead of the 6i6 - this should now produce audio.

Please be advised that this is an untested workaround that isn’t supported either by Focusrite or Steinberg - the best way to ensure compatibility is to either update to Cubase 8, or to roll back to a supported operating system if you wish to continue to use Cubase 7.5."

I havent tested it so I dunno if it actually works. But I hope this helps any folks outthere with the same issue.

Really. 3 years ago, Steinberg didn’t know, what Apple change 2 years later. :wink:

Only known solution is to keep your system compatible = use compatible version of Cubase and OS => upgrade Cubase or downgrade OS.

I’m sorry to come with a bad news, but Aggregate Device is also not officialy supported by Cubase (in fact by any DAW as far as I know). There could be some clock/sync issues (mainly when you really use it as an Aggregate Device, i.e. multiple devices at once).

Yeah I know, right! :laughing: backwards compatibility is just “not a thing” nowadays.

Thanks for the info! I´d assume something like that was very likely.

Yeah… its the kinda thing that happens with outdated gear and apps. Its normal.

I know this is an old thread but I just want to confirm that the “Aggregate Device” work around worked for me as of today (Dec 31, 2018).