NO sound

I have viewed the tutorials on software set-up and integration concerning my computers sound card. I am unable to get ANY sound when running CB9 Pro. I am running a Creative Labs Sound Blaster Fatality Pro. I have 16Gb of ram on board my Asus Maximus IV. All software drivers are current. Please advise.
Thanks

Some more info is needed.

Does you soundcard have an ASIO driver? It needs one for Cubase to work with it. If not you might try using ASIO4ALL which can act as an interface to your soundcard that Cubase can see. This may or may not work well.

If you do have a native ASIO driver for the soundcard (preferred situation) can you please post screenshots of:

  1. Device Setup/VST Audio System
  2. Device Setup/whatever your sound device name is
  3. VST Connections, Outputs tab
  4. VST Connections, Studio tab

Here are the screen shots and more
3.jpg
2.jpg
1.jpg

More screen shots…
6.jpg
5.jpg
4.jpg

Last screen shot. I’ve got the sound working but CB9 is not seeing my MIC which is connected via a port in my sound card in the back of my CPU. Unfortunately I don’t have any of the adapters used for external inputs.

Thanks

So you can hear sound now. That’s good.

On the mic a couple of possibilities.

When you say it’s connected to a port in the back of your CPU does that mean it is attached to the Sound Blaster or is it the audio device built into the motherboard of your computer? If it is the motherboard then you should connect it to a Sound Blaster port instead.

If it is connected to a SB port are you sure that the physical port is associated with one of the first 2 Inputs shown in Device Setup, because those are the only 2 input ports you currently have configured to be available in VST Connections. Also the way you have it setup now isn’t what you really want. As it is if your mic is plugged into the 1st input on your SB, it would record as a stereo signal with sound on only the left channel. In VST Connections in addition to the Stereo Input Buss you’ve already created you should also create 6 mono Input Busses - one for each of the input ports on your SB. Input Busses can share Input Ports. So, for example, it’s OK for Port 1 to be used by both a Stereo Buss & a Mono Buss.

Finally, and this is unlikely but possible, some mics require power for them to operate. Typically this is provided by “Phantom Power” from the audio interface. I suspect the SB doesn’t have Phantom Power. So double check to confirm you mic doesn’t need it. If it does the docs will state it clearly. If it’s not mentioned it isn’t needed.

Thanks again for your advice and help. I have the mic now plugged into the sound blaster control pnl in the front of my CPU. No my mic does not require its own pwr source because I use it on other programs such as Team Speak and creative labs wave recording. I will try creating a "mono bus and see if that fixes the problem. Thanks again for your help.

All the best

I have almost the same problem

I followed the video to set up my devices, and I connected my io2 audio system.
I created a mono and stereo buses for the input, and left just the stereo.

I created then an audio track, selected the mono input to use the microphone connected to the io2 hardware.

  • If I activate the monitor I hear nothing back while recording.
  • however the voice gets recorded (I can see the track being created)
  • and the audio activitu (default input channel) field on the bottom right of the screen shows the activity of the audio too
  • If I play back the track I hear nothing, even if I deactivate the monitor.
  • however if I double click on the snippet of audio I recorded it opens up the editor, and only in there if I play I hear back the sound.

what is this due to? I am confused.
I tested the system on garage band and everything is working from and hardware standpoint…

thanks in advance
Livia
Screen Shot 2017-03-08 at 1.20.49 AM.png
Screen Shot 2017-03-08 at 1.20.35 AM.png
Screen Shot 2017-03-08 at 1.20.19 AM.png

Your setup looks right. And since you can hear it in the editor it indicates it is correctly setup.

Do you by chance have either the Input Monitoring or Mute enabled on the Track. They both need to be off or you won’t hear the audio on your Track. Also in the MixConsole make sure the Track’s output is routed to the Stereo Outs. And check in VST Connections to verify that the Stereo Outs are assigned to the physical output Ports - see the OP’s 6.jpg.