No tail functionality or bug?

I’m using RoomWorks to batch a large number of files. I suspect the tail is being incorrectly reported to the host. The reverb tail is just under 2 second long. Vertical zooming of the wave file after processing confirms this. However, resulting files receive a tail far exceeding the end of the reverb tail.

Any way to fix this or set “no tail” for the batcher? I’m willing to add silence to the end of the files as a workaround, but I need to turn off tail reporting within the batcher, and I’m at a loss of how to do that.

You can simply add the plugin called “Silence”, to add a silence queue at the end.

That’s true, and I’d like to use that as the workaround, but then I’m just adding more silence to the reported tail. This is for the batch, mind you. I have no option to turn on “No Tail” in the batch processor. If there is one, I’m unsure of where to find it.

Is there a way to turn on “No Tail” in the batch processor? If so, I will add silence to the files first, and then my processing.

No, it’s always On.

I’d like to put in a feature request for that. Hope that is possible.

Would you like me to start a new thread for that feature request?

I have already noted this request.